Topic Title: Micro-stutter/ Video lag on HD 7870
Topic Summary: Weird micro stutter on single GPU
Created On: 10/30/2013 01:25 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/30/2013 01:25 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 10/29/2013

Hi, i built my gaming computer not to long ago. maybe a week or 2 ago. and ever since i first launched a game ive been notiving something similar to Micro stutter? but im aware micro stutter only happens on Multiple GPU's whereas i only have one GPU. i look at my FPS and it is a constant 60. (with vsync on), so i know its not my specs, i tried changing the process priority to High, i tried going into the catalyst control center and turning triple buffering on, etc, i tried just about anything i could find on the internet. so i decided to finally make a post here. Oh and one more thing to add to it, i read somewhere that HID keyboards and HID mice can sometimes cause lag similar to Micro Stutter, so i unplugged both of them and tried plugging in a xbox controller, yet it is still there, it really ruins the game for me.

Here are my specs: 

Radeon HD Powercolor 7870 Ghz edition

AMD FX- 6300 black edition at stock speed (3.5GHz)

XFX Pro 550w core edition PSU

and a gigabyte usb3 lmt motherboard or something like that.

Anyone please help.

 10/30/2013 02:51 PM
User is online View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8234
Joined: 11/13/2009

It's not the keyboard or mouse that could/can cause the stutter, but the controling Setpoint. If you have that program installed, delete it and let Windows handle it. There is also the chance that core-parking is coming into play here. Read this article .

EDIT: This assumes you have your power setting on high performance and the minimum power state at 100%. Also, if your CCC has a power slider, it is at +20.


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

Edited: 10/30/2013 at 03:22 PM by stumped
 10/30/2013 08:30 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 10/29/2013

wow, thanks! i never would have guessed it had to do something with the parking cpus or whatever, that totally fixed it 100%! thank you! ive been looking for a fix ever since i built it!

91469 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.