Topic Title: Codemasters games -- refresh rate with HDMI
Topic Summary:
Created On: 11/05/2013 06:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/05/2013 06:02 PM
User is offline View Users Profile Print this message

Author Icon
totesmuhgoats
Peon

Posts: 19
Joined: 07/09/2013

I have been experiencing an issue with Dirt 3, others have reported similar issues with other Codemasters games like Grid 2.

When my PC is connected to my plasma TV by HDMI the game will launch with a 24hz or 30hz refresh rate. I can't tell because my tv doesn't tell me in the info screen, but I can tell visually. When I change a setting in the graphics options, like refresh rate or v sync, then it will revert to the proper refresh rate and the game will run smoothly. On next launch it will revert back to the old refresh rate. In the configuration files the refresh rate is explicitly set to 60.

When I connect my computer to my monitor by DVI, the game runs perfectly. Not sure if this is a game issue or a driver issue. I am wondering if anyone has a solution to this problem? Perhaps something I could set in the Catalyst Control Center.

My PC has a Radeon HD 5770 and a Phenom II 955 BE. The issue persists on Windows 7 and 8.1

Statistics
80971 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.