Topic Title: Experiencing gaming issue after reformating
Topic Summary:
Created On: 11/14/2013 03:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/14/2013 03:17 PM
User is offline View Users Profile Print this message

Author Icon
Arnaud.pierre
Peon

Posts: 1
Joined: 11/14/2013

My HD gave up on me couple days ago and after reformating my computer im experiencing problems with my gaming ( RIFT mainly).

The only difference that i can tell is that im using windows home premium 64bit instead of ultimate 64bit. 

So after completing the formating and downloading all windows update, it automatically recognized all my drivers and put them up to date but the graphic card was listed as ''standard VGA adapter'' until I downloaded CCC that listed it as Radeon HD 5700. I was then able to play games but its not as good as it used to be. This is the only driver I upgraded myself, rest is all windows 7 detected/upgraded. With the same logic, in device manager, my motherboard is listed as ACPI X64-basedPC instead of the board name ( M4A785TD-V EVO ). So i was thinking maybe that was the issue, maybe i was missing the chipset drivers or some other kind of drivers from motherboard but when I put the installation CD that came with it, I could only find 2 drivers, the audio drivers and the AMD 785 chipset drivers which would lead me to install an older version of CCC ( other installations were utilities). So i suppose since my Graphic card, processor, chipset is all from AMD, CCC is taking care of all that. Soo the only thing that i can think of from now is that the person who set up my computer orginally overclocked the CPU and that it now runs slower since the new format. I used to have a little icon in the notification taskbar on windows similar to a yellow plane and it would say '' high performance'' i think it came from CCC where i had the option to choose diff specs from an ''Hexagon'' like Power saving, High performance, etc.. but i cannot find that anymore with current version. I feel like the CPU cannot keep up with the graphic card, its always in the high 95% capacity and i get 5-10 FPS in a game that used to run smooth appart from some spikes from time to time in zones with a lot of players. Could i overclock the cpu by myself? here are some screenshots of the performance options i have in CCC.

http://i.imgur.com/0geUtQD.png

http://i.imgur.com/GIeUm7O.png

http://i.imgur.com/ARWgjIF.png

 And here is the template asked:

Graphics Card
AMD radeon HD 5700 series.

AMD Catalyst Driver Version, and Driver History
version 2013.1008.932.15229

Operating System
Windows 7 Home premium 64bits

Issue Details
See above, here's a picture of my 3D gaming settings.

http://i.imgur.com/b3fxcpO.png


Motherboard or System Make & Model

M4A785TD-V EVO

http://www.pccanada.com/viewitem.asp?id=17728


Power Supply

I would have to reopen my case for that, i will if its necessary but the power supply was the first thing i had to change in my computer, then it was the HD just now. I never had issues before changing HD.

Display Device(s) and Connection(s) Used
ASUS VW224T 22'' 5ms 1680X1050, connected by DVI cable.

( listed as plug-and-play monitor in device manager)

CPU Details
AMD phenom ii X2 555 processor @ 3.2 GHz ( Was detected as such by windows 7 before i even downloaded CCC and is apparently up-to-date)

Might have been overclocked before the new format but it isn't atm.  

Motherboard BIOS Version

What i get from DXDIAG is -> BIOS Date: 06/18/10 14:24:56 Ver: 21.03

System Memory Type & Amount
I am not sure of brand and model but I got 2 brackets of 2gb each DDR3 for a total of 4Gb of RAM.

Additional Hardware

I used to run a seagate barracuda 7200 of 1T and changed for a Western digital 7200 of 1T.

Additional Details

I know this setup is getting a little old but it should be more than enough to run this game(RIFT) from what everyone tells me. Couple friends run the same graphic card with no issue whatsoever.

 

Let me know if any more informations need to be provided.

Thank you for your time.



Edited: 11/14/2013 at 03:30 PM by Arnaud.pierre
Statistics
84310 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.