Topic Title: Battlefield 3 low GPU usage
Topic Summary:
Created On: 11/16/2013 07:15 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/16/2013 07:15 PM
User is offline View Users Profile Print this message

Author Icon
samusprime89
Peon

Posts: 39
Joined: 11/13/2013

ive been having this issue for some time now and changing to a different driver made absolutely no difference, so heres whats going on and someone explain to me why its doing this, but I if i set my graphic settings to low in battlefield 3 the GPU usage stays constantly below 45% but whats even weirder is if i set it to ultra the gpu usage stays at 100% but i get massive inconsistent framedrops and i get no framerate increase,

LOW PRESET" alt="low gpu usage" />

 

ULTRA PRESET [/URL]" alt="high gpu usage" />

 

 11/16/2013 07:18 PM
User is offline View Users Profile Print this message

Author Icon
samusprime89
Peon

Posts: 39
Joined: 11/13/2013

the images didnt upload correctly, heres the direct links to them, 

 

here is ULTRA PRESET http://imgur.com/Lbtqank

 

HERE IS LOW PRESET http://i.imgur.com/a3162Oq.png

 11/16/2013 08:13 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12863
Joined: 04/17/2008

It's not unusual for GPU usage to fluctuate in games, having to render a wide visual field for a long distance uses a lot of power, whereas facing a wall does not require as much. MSI Afterburner does have a FPS counter, and posting the rest of your system specs would help.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 11/16/2013 08:42 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7409
Joined: 11/13/2009

Originally posted by: samusprime89 ive been having this issue for some time now and changing to a different driver made absolutely no difference, so heres whats going on and someone explain to me why its doing this, but I if i set my graphic settings to low in battlefield 3 the GPU usage stays constantly below 45% but whats even weirder is if i set it to ultra the gpu usage stays at 100% but i get massive inconsistent framedrops and i get no framerate increase,

LOW PRESET" alt="low gpu usage" [/IMG]

 

ULTRA PRESET [/URL]" alt="high gpu usage" [/IMG]

 

I sent you a PM



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

Statistics
87396 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.