Topic Title: Problems with Age of Empires
Topic Summary: After installing latest drivers, colors are messy
Created On: 12/01/2013 12:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/01/2013 12:14 PM
User is offline View Users Profile Print this message

Author Icon
JerryGN
Peon

Posts: 1
Joined: 12/01/2013

Issue Details
Once I start Age of Empires, the colors change drastically - see picture attached - and the game is unplayable. I tried every recommendation I was able to google, none of them worked (including most mentioned "kill explorer" solution). The only one way how to solve the issue was reinstalling system - and the game ran perfectly, when I had no graphic card driver installed. However, once I installed it, the problem appeared again.


Graphics Card
ATI Radeon

- include the specific brand & model (ex: ASUS Radeon HD7970-DC2-3GD5)
- if any over-clocking is being done then provide GPU & memory clocks, and the application used to over-clock

AMD Catalyst Driver Version, and Driver History
AMD Radeon HD 5800 Series, model RV870. I have the latest driver, and the problems did not appear before I upgraded.

Operating System
Windows 7



Motherboard or System Make & Model
ASUSTeK Computer INC., P7H55-USB3

Power Supply
no idea...

Display Device(s) and Connection(s) Used
ASUS monitor 22, device ID ACI 22A6

Applications and Games
Age of Empires 1,2

CPU Details
Intel(R) Core(TM) i5 CPU, 760@2,80 GHz, no overclocking

Motherboard BIOS Version
- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)

System Memory Type & Amount
7F98 KHX1600C9D34 GX 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-34-10-5)

Additional Hardware
nothing, just my computer

Additional Details
it actually worked BEFORE I upgraded the driver.

 12/03/2013 04:39 PM
User is offline View Users Profile Print this message

Author Icon
Andrey_Rybenkov
Peon

Posts: 50
Joined: 08/21/2013

Check 13.11 Beta 9.5.

Probably they resolved it.

 



-------------------------

Athlon II X4 630@3360, MA770t-UD3, Sapphire HD7790 1GB, FSP ATX500R,  Win7-32 PAE 8GB, LG 32LN655V (HDMI) + Philips 222E (DVI->VGA), Catalyst 14.4 WHQL

Statistics
86509 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.