Topic Title: Skyrim & 6990 Problems
Topic Summary: Texture & light Flickering, blurred screen, low fps and jumping fps
Created On: 12/06/2013 07:38 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/06/2013 07:38 PM
User is offline View Users Profile Print this message

Author Icon
eu4orick
Peon

Posts: 4
Joined: 12/06/2013

I've had major problems with Skyrim ever since I've had my  XFX ATI HD 6990,

I was wondering if anyone would be able to help me please? Skyrim Legendary Edition patched 1.9.32.0.8

My goal is I would like to be able to run Skyrim with an ENB installed but as it stands I do not know of a absolute solution that might fix these problems:

With Enb (enbseries):

All out screen flickering, highly noticable during daytime in game or in bright surroundings.

Depth of Field flickers and blurs all of the screen.

 

With a fresh installed game:

Significant drops in fps when loading distance terrain on Ultra settings, causes very bad stutters! This one used to work fine once upon a time or something. Caused in vanilla Skyrim (unmodded or not).

Face of my character flickers from black to normal. 

 

Now the only way I can even dream of resolving most of these is to force the game to use another games crossfire profile, which I cannot seem to find a profile to match/better the same performance as normal Skyrim running without CCC edit. If you know of one let me know!

 

My System Specs: APU/CPU A10 6800k stock speed, 16gb DDR3 1866, Corsair GT 120gb hard drive, GPU Xfx Ati 6990 4gb stock speed, Gigabyte G1.Sniper A88X motherboard. Windows 8.1

CCC 13.11 v8 beta drivers I believe, everything else up to date as far as I can push driver wise. These drivers apart from anything newer which I've yet to try are the only drivers which my Skyrim will function properly with!! 13.9 stable drivers run Skyrim around <25 and below fps which is an utter joke...

So any help and insight I would greatly appreciate? 



Edited: 12/06/2013 at 11:11 PM by eu4orick
 12/15/2013 03:42 PM
User is offline View Users Profile Print this message

Author Icon
eu4orick
Peon

Posts: 4
Joined: 12/06/2013

Has nobody got nothing to add here, no help no guidence some kind of support? Have I not explained or missed information regarding my problem clear enough?

Statistics
84106 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.