Topic Title: Odd shadow bug in Assetto Corsa and elsewhere
Topic Summary:
Created On: 01/10/2014 03:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2014 03:37 PM
User is offline View Users Profile Print this message

Author Icon
BrownBomber
Peon

Posts: 1
Joined: 01/10/2014

Hello, forum. I've been seeing certain shadows rendered incorrectly by my HD 6970 in a few games over the years, most recently Assetto Corsa. Look:

Notice the shadows on the "VELOCITA'" sign and on the buildings to the right of the track.

In years past, I've noticed shadows looking just like this on soldiers' faces in Empire: Total War and on buildings in Skyrim, but unfortunately, I don't have either of these installed right now to be able to show you. Take my word: this is not a unique bug to Assetto Corsa, which means this is likely a GPU problem.

My system's specs: i7 3770k (4.3 GHz); Radeon HD 6970 (2 GB); 4 GB RAM; Windows 7 Ultimate (x64). Full dxdiag report: http://textdump.net/read/3867/

I updated my Catalyst no more than three hours before writing this, and I tried changing every 3D setting that could conceivably have to do with it. I even used RadeonPro to disable Catalyst A.I., but to no effect. Here are my current 3D application settings:

Someone at least tell me I'm not alone in this, even if you don't have the solution. It's really annoying, and it's hard to put to words in a search engine, hence my posting here.

Edit: fixed link

Statistics
88818 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.