Topic Title: Alt tabbing Lag in WoW
Topic Summary: 3-4 second pause and green line flashing accross screen when I tab in or out of WoW
Created On: 01/10/2014 05:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2014 05:01 PM
User is offline View Users Profile Print this message

Author Icon
edscotney
Peon

Posts: 1
Joined: 01/10/2014

Having a very frustrating issue whereby when I tab out of Word of Warcraft instead of instantly going to Windows I get a 4 second pause a green line flash accross the screen and then the same again when I tab back in.  Having checked various forums I have seen talk of AMD card not supporting directx 11.2.  Could this be the issue? If so when will it be fixed.  Also people talking about variations in setting between windows and WoW, again could this be it? I think I have both at max settings.

 

Any help greatly apreciated.

 

 

Operating System
 Windows 8.1 64-bit
CPU
 Intel Core i5 3570K @ 3.40GHz 24 °C
 Ivy Bridge 22nm Technology
RAM
 16.0GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
Motherboard
 ASUSTeK COMPUTER INC. P8Z77-V LX2 (LGA1155) 20 °C
Graphics
 2757M (1920x1080@60Hz)
 2048MB ATI AMD Radeon HD 7800 Series (XFX Pine Group) 23 °C
Storage
 931GB Seagate ST1000DM003-1CH162 (SATA) 21 °C
 111GB Samsung SSD 840 Series (SSD) 22 °C
Optical Drives
 ATAPI iHAS124 D
Audio
 High Definition Audio Device

 02/11/2014 12:24 PM
User is offline View Users Profile Print this message

Author Icon
rjparker1
Peon

Posts: 1
Joined: 02/11/2014

When the desktop resolution differs from the game resolution, that's what happens.  Nothing wrong, it takes a few seconds for the video card to switch modes, gaming (3D) to desktop (2D).

I fixed this by using Windowed FULL screen, rather than full screen.  One thing to be aware of is you lose gamma correction.  So test it in a dark area of wow before you go into a RAID and find out its too dark.

Statistics
84304 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.