Topic Title: Graphics Card/Driver Crashing AMD Radeon R9 290
Topic Summary: It's crashing when playing World of Warcraft and once just with std office apps.
Created On: 02/03/2014 03:43 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/03/2014 03:43 AM
User is offline View Users Profile Print this message

Author Icon
buntonn
Peon

Posts: 1
Joined: 02/02/2014

Hi I am having some trouble with my graphics card or driver crashing on a new PC when trying to play World of Warcraft, It will only last anything between 5-15 minutes.

I have been only using Mac's for a long time so really don't know about the various tools etc out there to assist. So far I have downloaded TechPowerUp GPU-Z to monitor the temperature, when I am using the computer for work etc the temp sits around 44oC. Once I start the game this quickly climbs to the 90's.

When the crash occurs both monitor go black and then I see the message on them saying monitor going to sleep. The PC remains on in either two states. One that it sounds normal and the game sound is still playing, the other state is that fans in the PC spin up really fast and loud and I have to hold the power button to shut the PC down.

In the AMD CCC, I have tried with the std setting and pulling the target cpu temp down from 95 to 90 and increasing the max fan speed to 50. This didn't seem to make much difference.

The driver packing version I am using is 13.251-131206a-166389C-ATI

I know this card is way overkill for World of Warcraft so don't really understand why this is happening. Also in WOW I tried changing from Direct X 11 to 9 and pulled down the graphics spec, but it made no difference. All I can really say is with the temp of the graphics CPU, I expected the fan on the GC to be running faster/noisier.

 

Computer type PC/Desktop 
System Manufacturer/Model Number NovaTech 
OS Windows 7 Pro x64 SP1 
CPU Intel Core i7 4770K 
Motherboard Gigabyte GA-Z87-HD3 
Memory 16GB DDR3 1600Mhz 
Graphics Card Radeon R9 290 4GB GDDR5

Hard Drives 128GB Solid State Hard Drive 2TB SATA Hard Drive 

Power Supply 750W


I hope I have given enough information here and look forward to any advice/help anyone can provide.

Thank you

Nick

 03/03/2014 09:04 AM
User is offline View Users Profile Print this message

Author Icon
Rad_User_01
Peon

Posts: 2
Joined: 03/03/2014

Exactly the same issue, I have the r9 290 and World of Warcraft crashes randomly regardless the settings.

Is anyone at AMD looking at this issue?

I can update with a Dxdiag but i have  

Win 8.1

Intel® Core™ i7-4930K CPU @ 3.40GHz

16GB 2400 hyperX ram

 03/06/2014 08:22 AM
User is offline View Users Profile Print this message

Author Icon
Foley130
Peon

Posts: 4
Joined: 02/26/2014

No crashes here but EXTREMELY low frame rate in 25 man raids ~9fps.

 

Win 8.1

FX 8350

R9 290x BF 4 eddtion made by Saphire

Using BETA 14.2 drivers currently but this happens with the other drivers as well.

Statistics
84305 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.