Topic Title: Why is my game doing this?
Topic Summary:
Created On: 02/22/2014 09:46 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/22/2014 09:46 PM
User is offline View Users Profile Print this message

Author Icon
etchersoy23
Peon

Posts: 11
Joined: 02/15/2014

I have COD: Black Ops 2 and my game has been randomly freezing when playing any mode in BO2. Zombies,Multiplayer, and Campaign, I'll be going fine, no lag, 60 FPS smooth as butter and then it will just freeze and the audio will still play. BO2 is the ONLY game that does this, besides Battlefield 3. Remember, it only freezes randomly, no specific time period. If I had to guess, maybe around 15 or 20 minutes during gameplay and it's really annoying. My specs are as followed:

AMD Fx 8350 Eight-Core Processor

AMD Radeon HD 7770 1GB GDRR5 

Windows 8 (64-Bit) Operating System

8 GB of RAM

1 TB Harddrive

500W PSU. I hope atleast someone can help me with my problem. Thanks.

 02/25/2014 01:11 AM
User is offline View Users Profile Print this message

Author Icon
Cellkill
Peon

Posts: 15
Joined: 07/13/2009

If it's with Steam, Exit Steam.

\Steamapps\Common\Call of Duty Black Ops II\redist\vcredist_x86.exe

\Steamapps\Common\Call of Duty Black Ops II\redist\DirectX\dxsetup.exe

Make sure that your on-board sound device and PCI sound card aren’t enabled at the same time (disable one)

 

Or try follow it on steam.

http://steamcommunity.com/app/202970/discussions/0/882966056488328136/

It's not AMD but Activision again.

 



-------------------------

i7-2600K - Asrock Z77 WS - 16GB Corsair -Gigabyte R9 290 Windforce x3 - 120GB Intel SSD - 4x1TB WD Black - 2x2TB Samsung


 02/26/2014 07:22 PM
User is offline View Users Profile Print this message

Author Icon
etchersoy23
Peon

Posts: 11
Joined: 02/15/2014

I have exited steam and repaired/reinstalled vcredist_x86.exe and dxsetup. and I did turn off my OnBoard Sound. Well, I think I did... when turning the computer on I pressed F2 key and the BIOS popped up and disabled "HD Audio Azalia Device" Thinking that is my OnBoard Sound, but when it started it up, there was no sound at all (Guessing I do not have a Sound Card) The speaker button was instantly muted and it said "No Speakers/Headphones". So I done the same thing and turned it back on, sound is back. Hopefully I will be able to play Black Ops II Now. =] I'll post back later and tell you if I can't or can.

 02/28/2014 05:09 PM
User is offline View Users Profile Print this message

Author Icon
etchersoy23
Peon

Posts: 11
Joined: 02/15/2014

Repairing/Reinstalling the dxsetup.exe and vcredist_86x.exe didn't help at all.. when playing singleplayer, The game crashed within 3 Minutes.

 03/05/2014 04:12 AM
User is offline View Users Profile Print this message

Author Icon
Dinwiddie
Grinding Levels

Posts: 135
Joined: 11/11/2012

Have you tried disabling your Anti-Virus temporarily to see if it is conflicting ?- You could also try running in Clean Boot to troubleshoot potential conflicts with Startup programs or Services -

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

500W is the minimum recomended for a 7770 GHz Ed. What brand, and how many amps on the +12V ?

 

 

Statistics
85439 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.