Topic Title: Blue screen and video driver not respond
Topic Summary:
Created On: 02/24/2014 11:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/24/2014 11:45 PM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

Hello all.

1. I really tired of it, but the problem is when I play Dota 2, the blue screen appears and sometimes the screen is changes to black and freezing for a few seconds with an error message: "Display driver stopped responding and has recovered". It is started a month ago or two.

.
Any other game is working fine, BF4 on Ultra, Black Flag on maximum.
2. And sometimes when I play in Battlefield 4, the freezes and I getting next message: "DirectX function GetDeviceRemovedReason failed with...".


My system:
Intel Core i5-3570K
GigaByte AMD Radeon HD7850
DIMM DDR3 4096MBx3
ASRock LGA1155 Z77 Extreme6
SATA-3 1Tb Seagate 7200 Constellation
Nec 20WGS2Pro (1680*1050)
Windows 7 x64

I was trying to use various versions of drivers, and the problems persist anyway.

 02/25/2014 01:23 AM
User is offline View Users Profile Print this message

Author Icon
Cellkill
Peon

Posts: 15
Joined: 07/13/2009

Try this. (Testing your card)

Download and install

Beta 14.1

Furmark 1.12.0

And bench stress the card. It can be 2 things, (your card or memory).

Also try the latest 3dmark.



-------------------------

i7-2600K - Asrock Z77 WS - 16GB Corsair -Gigabyte R9 290 Windforce x3 - 120GB Intel SSD - 4x1TB WD Black - 2x2TB Samsung


 05/14/2014 11:29 PM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

I accomplished these tests with success. Do you have any other idea?

 05/14/2014 11:34 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7822
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166704&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 05/25/2014 03:18 AM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

It wasn't helpfull for me. It is still happening.

 05/26/2014 01:32 AM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

Now it is obvious for me, that these problems with blue screen and when the video driver stops working are occurred because of video card. I realized it when I was trying to use geforce GTS250, there were no any problems.

Now I need a tip, could someone tell me, what tests shall I use to get these errors? (at the moment these are appearing most of time when I play dota 2, and any other game less) I need to find a way to get these issues quickly, because I wish to give back that video card into the shop.

I used FurMark and 3dMark test and both of them completed successful.

 05/26/2014 02:38 PM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

Any help, please

 06/10/2014 12:01 PM
User is offline View Users Profile Print this message

Author Icon
anditfeels
Peon

Posts: 8
Joined: 02/24/2014

The problems were caused by the graphic card. I gave it back, took my money and got another one. Now it's working fine. So AMD Radeon HD7850 2048MB 256bit it is a piece of *****.

 06/10/2014 12:27 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Ubergeek

Posts: 1860
Joined: 11/14/2010

Originally posted by: anditfeels The problems were caused by the graphic card. I gave it back, took my money and got another one. Now it's working fine. So AMD Radeon HD7850 2048MB 256bit it is a piece of *****.

 

 

Thanks for the feedback.

Glad you sorted it out.

 

If the specific card of yours had a factory malfunction it doesn't mean that others aren't enjoying gaming with that model as i write this, you know.



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (950mhz/ 1100mhz), coolermaster ultimate 900w PSU.
amd catalyst 14.12 Omega Driver

Statistics
88754 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.