Topic Title: Catalyst Control Center problem
Topic Summary:
Created On: 02/28/2014 09:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/28/2014 09:30 PM
User is offline View Users Profile Print this message

Author Icon
Dracotahl
Peon

Posts: 1
Joined: 02/28/2014

So I hopped on beta for ESO and was having graphics issues so I tried updating drivers to see if that fixed the issue. I saw there was an update to CCC so I downloaded and installed it first.  Now my control center is missing nearly all of the tabs that let me do ANYTHING. I cant even activate crossfire anymore. The only tabs available are Pinned, Presets, Performance, and Power. What the heck happened and how do I get all my options back??????

 02/28/2014 09:32 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7074
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=443&threadid=160903&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84299 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.