Topic Title: Display problems with Roxio Game Capture HD
Topic Summary: Blank or black screens with the Roxio Game Capture HD. Display problem?
Created On: 03/12/2014 02:21 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/12/2014 02:21 PM
User is offline View Users Profile Print this message

Author Icon
Confi_User_3
Peon

Posts: 1
Joined: 03/12/2014

As you can see, big fail there

Hello dear AMD Support and GameSupport

I came to this forum in the hope you could help me out of the troubles I have. I bought a Roxio Game Capture HD two weeks ago and didn't see anything else than a blank or a black screen with this thing, even if it says it's functioning (maybe I can upload a picture). I wrote to the Roxio Support, the person who tried to help me gave me many ideas to solve the problem, but all of my and his efforts didn't help. He said it could be something with the display and that I should write to the laptop, video and graphic card forum. I also have a Hauppauge HD PVR, with that I can record without any problems, but it has no HDMI Port, that's why I wanted a new one (the Roxio). So if there really is a display problem, why is it only with the Roxio and how can I fix this?

Specs: The laptop is a Sony Vaio SVE1712Z1EB with Windows 8.1 64-bit system, with an AMD Radeon 7500m/7600m Series with latest versions and drivers, 8GB RAM, Intel Core i7-3632QM CPU 2.20GHz. If you need more information I'll try my best to give them to you.

 



Edited: 03/12/2014 at 02:32 PM by Confi_User_3
Statistics
84663 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.