Topic Title: HD 7700 won't show second display
Topic Summary:
Created On: 03/21/2014 02:10 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/21/2014 02:10 AM
User is offline View Users Profile Print this message

Author Icon
kingeryck
Peon

Posts: 3
Joined: 03/16/2014

Just built a new system and when I plug my Vizio HDTV into the HDMI port, it detects the TV but it doesn't show a picture. Hooked it up to another PC with the same cable and it worked fine. It shows the TV in the Catalyst set up and says my monitor is mirrored but I get nothing on the TV.

Also, I ocassionally don't get a picture when powering on my system and once in a while the screen will tear and then go white and I have to force a restart.

Graphics Card
AMD Radeon HD 7700

AMD Catalyst Driver Version, and Driver History
Latest

Operating System
Windows 8.1

Motherboard or System Make & Model
Asus M5A99FX

Power Supply

Corsair CX500


CPU Details
AMD FX6300 3.5ghz 6core

System Memory Type & Amount
hyper x 2x4gb 1600mhz ddr3

Additional Hardware
samsung 840evo 240 gb ssd boot drive, seagate barracuda 2tb


 

 03/21/2014 03:42 PM
User is offline View Users Profile Print this message

Author Icon
kingdurin
Peon

Posts: 3
Joined: 03/21/2014

I just had a similiar issue, and I had to change the display settings to a higher resolution.  I switched the TV to to 1080I and it popped right up.

 

I did this in teh AMD CCC, under Desktop Management, and then Desktop properties.  Might be something you have to fiddle with to get the settings right, but it worked for me.

Statistics
87577 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.