Topic Title: Display Problems
Topic Summary:
Created On: 04/06/2014 11:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/06/2014 11:48 AM
User is offline View Users Profile Print this message

Author Icon
gamermanblue
Peon

Posts: 3
Joined: 04/06/2014

Hi there, new member here.

Lately, I am having a display issue when I try to play games on my system. I end up with a weird, matrix-y looking greenish tinge that goes vertically across the whole screen. This isn't happening on the desktop or surfing the web or watching youtube videos, it only happens when I play Skyrim or Borderlands 2 (the only games I play). I do have a number of mods on Skyrim but Borderlands is just the base Game of the Year edition.

For the record my system is an ASUS ROG motherboard, AMD phenom X II 1100 T processor and 2x Radeon HD 6970's (EAH6970 DCII/2DI4S/2GD5) in crossfire. I haven't had any issues in the year and a half that I've owned my system, and this has only started happening recently, about 2 weeks ago. It doesn't happen all the time but it seems to be occuring more frequently so I'm starting to worry.

Any help would be appreciated.

(Posted this in AMD Crossfire and Dual Graphics and realized this might be the better place to post this afterwards. Oops)

 04/06/2014 10:05 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1326
Joined: 07/13/2009

If you're overclocking the memory, try dropping it abit.

 

Statistics
84705 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.