Topic Title: VSYNC issue on R9 280X
Topic Summary:
Created On: 05/02/2014 06:58 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/02/2014 06:58 AM
User is offline View Users Profile Print this message

Author Icon
seve91
Peon

Posts: 2
Joined: 05/02/2014

Hi, everyone.

Just bought an Asus R9 280X Direct CU II top.

Already updated the GPU Bios, now the performances are improved, but the issues remains.

Tried some games, they also have this problem: if i enable VSYNC i got 60FPS constant, but lot of stutter when camera moves. If i disable VSYNC stutter goes away, everything is fluid, but got tearing in the middle.

In some kind of games i solved it by disabling VSYNC in game and enabling VSYNC in RadeonPro, but it doesn't work on any game.

Plus, only in NBA2K14, i got both coaches, with some strange textures on them appearing and disappearing.

Tried both 14.4 catalyst WHQL and 14.4 beta, no way.

Tried an asus GTX 580, and it doesn't have those issues.

The system is just formatted with windows 8.1 pro x64.

No overclock, stock and default clock.

Motherboard Asus M5A97 R2.0 with updated BIOS.

Drivers on all the system are already updated.

Power supply is Enermax Infinity 650W, monitor Samsung Syncmaster 2433BW with DVI cable.

RAM is kingston 4x3GB DDR3 1333, CPU is AMD 8 core FX 8150 at stock clock.

Got OS installed on SSD Kingston 120GB and games installed in an HDD 1TB WD blue  SATA3 64mb cache.

Got also X-Fi Xtreme Music PCI, with updated driver for windows 8.1, works perfectly.

Antivirus is Bitdefender 2014 internet security, updated.

 

Hope those info could help.

Thanks

 05/02/2014 12:46 PM
User is offline View Users Profile Print this message

Author Icon
seve91
Peon

Posts: 2
Joined: 05/02/2014

after multiple tries, i noticed that stutters always happened if i have VSYNC+AA at the same time.

So i tried to enable VSYNC in game and AA from catalyst panel.

Now the problem is solved, also strange texture issue is gone!

Statistics
85419 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.