Topic Title: Noise with my R9 290 Tri-X and Watch Dogs
Topic Summary:
Created On: 05/24/2014 03:21 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/24/2014 03:21 PM
User is offline View Users Profile Print this message

Author Icon
DKProject
Peon

Posts: 2
Joined: 05/24/2014

Hello,

I have a R9 290 Tri-X video card and when I start the game Watch Dogs with Ultra settings, I have strange noises on my card.

See video at 2:00 / 2:30 :
http://youtu.be/CD_H8h_YUhA

I bought my new configuration there a few weeks ago and I wonder if this is not a manufacturing problem?

Thank you and sorry fory my bad english.

Regards



Edited: 05/24/2014 at 03:37 PM by DKProject
 05/24/2014 09:51 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Elite

Posts: 1017
Joined: 09/11/2008

Possibly just coil whine.

https://www.youtube.com/watch?v=HP73edpQwgc



-------------------------

AMD Phenom II 1100t @4.0Ghz <Asus sabertooth 990fx<2x Gigabyte 3G 7950's in crossfire<Samsung 500G 840 EVO SSD<16G G-Skill Ripjaw 1600<2-samsung 24" monitors 1920X1200<Corsair AX1200W psu<W7 pro 64<Logitech G19 keyboard<Roccat kone pure mouse<Cooler master HAF932<Corsair H100i water cooler<Zalman ram cooler<Sound Blaster X-Fi Titanium Fatal1ty Champion Series<Logitech Z5500 speakers<Roccat Kave 5.1 headset.

 05/24/2014 10:04 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13557
Joined: 04/17/2008

Sounds to me that it is a fan which is out of balance causing it to vibrate when it hits a certain RPM.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
 05/25/2014 04:31 AM
User is offline View Users Profile Print this message

Author Icon
DKProject
Peon

Posts: 2
Joined: 05/24/2014

I just try to put the fans at 100% with MSI Afterburner and I have no noise.

 05/25/2014 10:44 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Elite

Posts: 1017
Joined: 09/11/2008

Originally posted by: black_zion Sounds to me that it is a fan which is out of balance causing it to vibrate when it hits a certain RPM.

Just cranked up the volume on the video,I tend to agree after listening to it a few more times.



-------------------------

AMD Phenom II 1100t @4.0Ghz <Asus sabertooth 990fx<2x Gigabyte 3G 7950's in crossfire<Samsung 500G 840 EVO SSD<16G G-Skill Ripjaw 1600<2-samsung 24" monitors 1920X1200<Corsair AX1200W psu<W7 pro 64<Logitech G19 keyboard<Roccat kone pure mouse<Cooler master HAF932<Corsair H100i water cooler<Zalman ram cooler<Sound Blaster X-Fi Titanium Fatal1ty Champion Series<Logitech Z5500 speakers<Roccat Kave 5.1 headset.

 05/25/2014 11:08 PM
User is online View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1565
Joined: 07/13/2009

Definitely fan-related.  Given the pulsating pattern, it's probably a resonance caused by a lack of balance, as black_zion suggested.

 

 05/25/2014 11:32 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13557
Joined: 04/17/2008

Play around with MSI Afterburner and find out the range it is out of balance at. Once you isolate it change the curve to a stair step and bypass that rev range. It could be dust buildup throwing it out of balance too.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
Statistics
93368 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.