Topic Title: AMD RADEON HD 6870 ~ System Freezing in Warcraft
Topic Summary:
Created On: 06/12/2014 06:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/12/2014 06:36 PM
User is offline View Users Profile Print this message

Author Icon
theaceman
Peon

Posts: 2
Joined: 06/12/2014

Hi

Using latest drivers.

Issue only happens when playing World of Warcraft. The game freezes for 30 seconds and then carries on a snormal - no crash just a pause.

I have noticed that the graphics card makes a noise at the same time that the game freezes. Is there any diagnostic tools available to check the graphics card?

Any help/advice gratefully received.

 06/12/2014 07:29 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

What are your temps during the freezing ?

Are you using latest game patches as well ?

Is your internet speed sufficient ?

Is it your hdd that is making the noises instead ?

 

Avast, maybe ?



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12



Edited: 06/12/2014 at 07:51 PM by backFireX64
 06/13/2014 07:04 AM
User is offline View Users Profile Print this message

Author Icon
theaceman
Peon

Posts: 2
Joined: 06/12/2014

What are your temps during the freezing ?

Last night card was running at 68C accorindng Control Centre

Are you using latest game patches as well ?

Yes

Is your internet speed sufficient ?

54MB fibre optic

Is it your hdd that is making the noises instead ?

Trying to ascertain that - ran a disk check - no issues. It maybe the PSU.. just difficult to gauge where its coming from even with my head stuck in the PC!

Thanks for taking an interest :0)

 06/13/2014 07:50 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

For future reference, read the sticky:

 

http://forums.amd.com/game/messageview.cfm?catid=443&threadid=160903&enterthread=y

 

Give as much feedback as possible so that others can give appropriate advice (and interest to your topic).

 

Use BIOS or a software like AIDA64 to see the psu voltages and system health and stability.

Use hard disk sentinel, hd tune pro or any other good hdd monitoring program to see if it's all good.

Graphic card noises like an electrical "sqweaking" during load are normal.

 

I would suggest to take a look at the WoW forums as well.

 

Post more detailed feedback, test a little and we shall see.

 

Thanks.

 

 



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

Statistics
85298 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.