Topic Title: Radeon HD 7900 - Skyrim transparent hair problems
Topic Summary: Having some texture problems on a Radeon HD 7900 card
Created On: 08/22/2014 04:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/22/2014 04:04 PM
User is offline View Users Profile Print this message

Author Icon
Harpalus
Peon

Posts: 2
Joined: 08/22/2014

I've been having a consistent problem with Skyrim. A screenshot demonstrating this problem is here: [https://i.imgur.com/WR7CQTl.jpg].

 

Essentially, parts of the hair mesh are transparent. (Notice how it seems to be floating). I initially blamed some of the mods I had installed, but the issue persisted on a completely reinstalled, pure Skyrim installation. There is a similar bug with an older version of the enbdev series of modifications, but I'm not using it, and the only culprit left after fiddling with Skyrim settings seemed to be the video card.

 

As evidenced here [http://forum.step-project.com/topic/2899-hair-issues-continued/], this issue has cropped up a few times that I've seen. I've also seen a few threads here or there about it after much googling, but I've never seen a solution. I tried switching between different antialiasing settings (both global and specific to TesV.exe) to no avail, and played around with some of the other listed graphics settings, also to no effect.

 

It's not just the hair that is giving me problems in the game, but that is simply the most dramatic evidence I have of it. In different lighting the same part of the mesh connecting the hair to the head is translucent rather than transparent.

 

I've already tried several versions of the Radeon drivers, and I completely uninstall them before installing a different version by running CCleaner and cleaning up the registry between driver versions. I'm currently running on the latest Beta drivers. My operating system is Windows 8.1.

 

This issue is maddening to me, as Skyrim is my most played video game and I'd read good things about this radeon card before I purchased it. It's a somewhat recent purchase, so I doubt that it is hardware problems unless it arrived that way. I read some articles about these cards having texture problems in the past.

 

Can anybody please help?

 08/23/2014 05:05 AM
User is offline View Users Profile Print this message

Author Icon
Dinwiddie
Grinding Levels

Posts: 135
Joined: 11/11/2012

I don't know what would cause the probelm for some, and not for everyone, both AMD and Nvidia ( Page 2 - Prisoner's, post = Nvidia GTX 770).

Is the problem is only with the Wood Elf's hair ? Is it only one hair style ? Is the gap visible at all angles, not just the Player's angle, but the tilt of the NPC's head ?

Maybe the problem is the way the vanilla version of the games hair mesh fits over the Wood Elf head mesh ? There are that many other meshes,  rock meshes, especially, that aren't into the ground that I would not be surprised if their was a hair glitch too.

Lighting/shadow issues are not uncommon with Bethesda games either.

 

 

 08/23/2014 08:17 AM
User is offline View Users Profile Print this message

Author Icon
Harpalus
Peon

Posts: 2
Joined: 08/22/2014

Thank you for the response! There's far more problems than just that hair. I noticed odd graphical glitches here and there, I just notice them most with hair.

 

The gap is visible at all angles, and most of the hair in the game floats that way (if not as obviously). It is translucent rather than transparent in some lighting, but in dark lighting it is invisible again. Odd square bald patches appear with some hair. Most of the beard textures also have odd "transparent spikes" beside the sideburns. The game didn't ship this way - it definitely doesn't agree with screenshots of the game, and I wasn't encountering these problems before purchasing this video card. (I had an older Nvidia card before)

 

I've read posts about "adaptive multisampling" causing "texture problems" for Skyrim, but it's already not enabled in the Catalyst Control Panel, either globally or for Skyrim itself.



Edited: 08/23/2014 at 08:31 AM by Harpalus
Statistics
86391 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.