Topic Title: Issues with Corsair Memory and AMD Processor?????
Topic Summary:
Created On: 10/17/2012 11:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/17/2012 11:31 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 10/17/2012

Here are some of the basic specs for the machine:

- AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 125W Six-Core Desktop Processor

GIGABYTE GA-990FXA-UD5 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard

- 2 x  CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 15000) Desktop Memory Model CMZ8GX3M2A1866C9 (i.e. 16GB of RAM)

- Microsoft Windows 7 Professional SP1 64-bit - OEM

Here's the issue.  When I try to use anything more than 4GB of RAM (i.e. 1 Stick) Windows 7 crashes.

More specifically, when I set it up with 8GB windows will start, and run for awhile, but as more memory is used, it slows down and eventually "Freezes".  With 16GB, Windows never starts.  I see the windows sysbol as it's loading and it just stops there.

When I contacted the MB manufacturer they claim the issue is with the memory controller in the processor.  Before I purchase another processor, I want to confer with those who know about AMD processors, is it likely the memory controller in the processor and will changing processors "fix" the problem?  OR should I replace the MB. 

I checked to make sure the memory is "approved" by the MB manufacturer. 

I even set the "speed" for the memory down to 1066, still the same results as reported above.

Any advice would be greatly appreciated.


Ken L.

Edited: 10/17/2012 at 11:39 PM by kleaverjr
 10/18/2012 12:11 AM
User is offline View Users Profile Print this message

Author Icon
Forum Moderator

Posts: 719
Joined: 08/28/2012

Do you have the newest BIOS/UEFI for your motherboard?

Have you manually set all of your RAM's Timings/Frequency/Voltage to what is listed on the memory stick's sticker?

Also, with that much RAM I have found that my 1090T liked it best when my CPU/NB was set to 2600MHz or higher to stabalize it out. 

Clear your CMOS first, then try the above with one stick and see if it helps....if it does then slap the other one in there as well, but make sure that you are populating the correct memory DIMM slots (per your manual).

FYI: the 1090T's IMC officially supports up to 1333Mhz, but I ran my rig at 1800Mhz stable with 4x2GB sticks installed.


The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Edited: 10/18/2012 at 11:38 AM by Canis-X
 10/18/2012 02:39 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 10/17/2012

OK, went back to double check the timing settings.  2 of the 4 were not correct as I had it set to "AUTO" before.  So I changed the timing settings.  Still same results.  Windows 7 froze.  I don't mind more troubleshooting, I much rather keep the setup I have now and not have to spend more money.

Ken L

 10/21/2012 12:45 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 10/17/2012

So is my only option to replace this processor? 

I read in a different thread that it is highly unlikely the issue (with the particualr system that was being discussed) that it was not the memory controller, but the memory itself since the quality of it was suspect. 

Well in my case, I have good quality (i.e. Corsair) memory, and as I said in the OP, the MB manufacturer assures me it's not the MB.  So what else can it be?


Ken L

 10/21/2012 01:09 AM
User is online View Users Profile Print this message

Author Icon
Case Modder

Posts: 873
Joined: 09/11/2008

could be faulty RAM or even the motherboard.1st thing i would try(if possible,)is different RAM.I've Ran 16Gigs of 1600 ram in my 970,980,1090t and now my 1100T with no issues ever,So I doubt its the processor.

Check Corsairs website and see If they have any "special" settings for the memory:

another thing I woud try is lower the memory down to 1600 or 1333 and see if that helps.

I know when running 1600 G skill,you have to change the NB/cpu voltages as well.

here is another from AMD



AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

Edited: 10/21/2012 at 01:22 AM by Earnhardt
 10/21/2012 01:22 PM
User is offline View Users Profile Print this message

Author Icon
Button Masher

Posts: 265
Joined: 09/16/2012

I would be looking at the ram.

I've ran into this very same problem with a 4Gb set of DDR2 corsair vengeance 1066Mhz.

Put one dimm in at a time and it ran fine, no errors, nothing.

Put two in and it ran fine for a wlie then started freezing, crashing, all that fun stuff.


FX 8320// Asus Sabertooth R2.0 // HIS R9 280x //8Gb of 1866Mhz ram, H50 cooling, HX850W psu all stuffed into a NZXT Phantom case.

Was a member of AMD Processer forum since 2008. Last post count 1818.

84330 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.