Topic Title: FX 8350 causing system to hard reset when under load
Topic Summary:
Created On: 11/03/2012 05:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/03/2012 05:23 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 11/03/2012


 About a week ago I bought an AMD FX 8350 and an ASUS Sabertooth 990FX motherboard.  Upon installing the 8350 I noticed the temperatures are unusually high.  It idles around 42-44 and under load shoots up to 70.  When under load my system just hard resets like the reset switch was hit.  No Blue screen of death, no mini dumps, nothing.  Sometimes my bios gets messed up and after cycling the power it will say overclocking failed press F1 to enter setup.  This shouldn't happen as everything is set to stock.  Thinking this was a thermal problem I reseated the heatsink and reapplied thermal paste using Arctic Silver 5.  The temperature dropped to idling at 35 and 60 under load.  I ran prime 95 for 30 minutes with no errors and no problems and the socket temperature never went above 60 and the cores never went above 55 degrees celsius.  I then turned on BOINC which ran for about 5 minutes with the temperature never crossing 55 degrees and suddenly it reset again.  I have run memtest and my ram passed.  I have played with voltages but that also has not helped.  If I increase the vcore voltage at all it will reset almost instantly when it gets under full load.  I suspected it may be windows, so i booted into linux and ran boinc, it reset.  At this point I'm fairly certain the CPU may be defective.  I have updated my BIOS to the newest version, turned off various CPU settings like cool and quiet, turbo core, etc.  But nothing will get rid of this reset problem.  I have also run OCCT and checked the voltages coming out of my PSU and they are rock solid.  Are abnormally high cpu temperatures and behavior like this indicative of a defective CPU?

Any help will be greatly appreciated!



Edited: 11/03/2012 at 06:01 PM by jazztrump9
 11/06/2012 02:06 PM
User is offline View Users Profile Print this message

Author Icon
Case Modder

Posts: 945
Joined: 08/13/2008

Hi Geoff,

For anyone to diagnose this, you really need to list your FULL systems specs.




Pics of my rig
i7 4770k, custom water cooling, 8Gig Corsair Dom 2133 9-11-10-27, ASrock Z87 OC Formula, SilverStone ST-1500 PSU, Creative X-Fi Platinum, Logitech Z-5500D , 2xHIS 7970 CF, Asus VW246H Monitor, Win 7 64Bit HP, Corsair 800D Case

 11/06/2012 02:07 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 5
Joined: 11/05/2012

I have a suggestion (assuming your cabinet with good air flowing condition ) try to update your motherboard bios(if there is any updated bios that you have missed).I herd about these type of problem before and they are solved after updating the motherboard bios, and I guess it will work for you too. As far as i know it is the bios, who is responsible for system restart due to  protect cpu in high temparature.

Release let me know if your problem is solved.

 11/07/2012 01:03 PM
User is offline View Users Profile Print this message

Author Icon
Master Looter

Posts: 312
Joined: 09/16/2012

Its looks to me like the cpu is not getting enough power when its under full load, witch usally indicates a dying psu.


FX 8320// Asus Sabertooth R2.0 // HIS R9 280x //8Gb of 1866Mhz ram, H50 cooling, HX850W psu all stuffed into a NZXT Phantom case.

Was a member of AMD Processer forum since 2008. Last post count 1818.

 11/20/2012 10:03 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 55
Joined: 09/11/2007

If you have the Rev 1 Asus Sabertooth FX990 mb like I do you need the latest bios -1604 to properly run the FX8350. If it's a revision 2 mb check the Asus site for the latest bios.


Asus Sabertooth X79 3930k @ 4.6 Ghz Swiftech ApogeeHD | Gskill 16G DDR3-2133 (4x4 quad channel) | 2 Sapphire Tri-X OC R9 290s in CF with EK wtrblks | Intel 530-180g (OS); Intel 520-120g ; WD Black 500g | Silencer MK III 1200W psu | Custom watercooled XSPC RX360 + MO RA3-420 Pro + XSPC Twin D5 bay res | BenQ BL3200PT 32" 2560x1440 | Win 8.1-64

93364 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.