Topic Title: AMD Athlon II N330 Constant Underclock
Topic Summary:
Created On: 11/08/2012 07:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/08/2012 07:43 PM
User is offline View Users Profile Print this message

Author Icon
7894rmnxj
Peon

Posts: 1
Joined: 11/08/2012

My processer the AMD Athlon II N330  should run at 2.3Ghz however it constantly underclocks its self at 780Mhz even under load. To the point where Under task manager it is using 100% of CPU but the speed does not increase.
Also under DxDiag the processer is shown as N/A
Any idea what the problem could be?
Thanks
7894rmnxj 

 11/08/2012 09:28 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12471
Joined: 04/17/2008

Any idea what the problem could be?

Sure, you didn't tell us your notebook make and model. And you posted in the wrong place. And you most likely have it on Balanced instead of High Performance



-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 11/10/2012 01:10 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Nerfed

Posts: 56
Joined: 10/21/2011

Post also info of the OS, might suspect it is running WinXP?



-------------------------

an Alpha Geek @ AMD Processors Forums | 01/21/2006 | post count 3217

Statistics
85425 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.