Topic Title: AMD FX-8150 with AMD water cooling
Topic Summary: the water cooling software is not working
Created On: 11/10/2012 07:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/10/2012 07:37 PM
User is offline View Users Profile Print this message

Author Icon
mjnelson
Peon

Posts: 1
Joined: 11/10/2012

Hi, i recently purchased a FX-8150 with a stock AMD water cooling system ( part#  FD8150FRGUWOX ). the installation when smoothly however once installed the software is failing to work. i am getting a check usb message and then closes. after doing some research on the Internet i have found several things to try including reinstalling the software. installing the software before connecting the water cooling system. trying different usb headers on the motherboard to no avail. In the device manager in windows it is reporting the device as a Unknown Device and when i try to force install the driver i get the AMD CC device.  However it is getting a code 10 device cannot start. I have a biostar A880GZ motherboard. running windows 7 x64. any help with this matter would be highly appreciated.

 11/15/2012 02:36 AM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1399
Joined: 07/13/2009

My best guess, based on what information I can find on the unit, is that you may have the USB header on backwards.  Check the manual carefully for the pinout of the connector, and match it up with that in your motherboard manual.

 

Statistics
85393 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.