Topic Title: FX 8350 Black Ed and MSI 970A-G45 noise, temp and fan rpm
Topic Summary: upgraded from an X2 255 to Fx 8350
Created On: 12/04/2012 07:03 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/04/2012 07:03 AM
User is offline View Users Profile Print this message

Author Icon
Mezm
Peon

Posts: 2
Joined: 12/04/2012

Hi,

Last week i bought a new FX 8350 Black ed for my MSI MSI 970A-G45 as an upgrade from my old X2 255. The installation was made by the tech guys at my local computer shop, as i have not done this for some years and thought i should play it safe.

Now as i got home and booted the PC it was really loud so i went to the bios to check the temps and rpm and found that the fan was at about 6500 to 7000 rpm, the temp of the proccesor was 40  to 45 Celsius. Now i played around in the bios with the features of the processor, the fan control options and still nothing, even tried a reset to defaults.

Booted in Win 7 64 with no problems, downloaded AMD Overdrive to check the temp and they were at about 17-24 Celsius per core but the fan was still going at maximum. I downloaded a hardware monitor and control center from MSI's site and the temps were 5 degrees higher. Now in MSI CC i found and option called smart fan control or smting wich i enabled and it imediatelly reduced the fan RPM to abou 2000, stopping the infernal noise. The problem with this utility is that it does not show the instant temperature but only graphic table, only the RPM info is instant and i do not trust it or consider it normal to have to resort to an utility for fan control beacuse bios settings dont work.

Went back to my local shop with the PC and told them the problem and they are working on it now,tryed the  FX 8350 in another mobo and it is still loud and not responsive to fan control in bios.Now they are swapping the other components around to see if there is a problem.

Now how i see it:

-if the temperature sensor is in the processor it maybe faulty and giving the MB faulty readings

-the cooler itself may be faulty because it does not respond from any comand in BIOS (like smart fan target temperature - it just ingores it)

- The MSI MB or BIOS may be faulty because at one time it showed me that the cooler for the CPU was running at 10 000 RPM with the temp being 35 Celsius.

Just to clarify the cooler for the CPU is the stock one that came with the CPU, i plan to get a new one like Freezer 13 or smting but not until i am sure that the CPU and MB are ok.

As an extra note, the MB has the latest BOIS form their site and is compatible with the CPU acording to their site. Also the CPU and MB were never overclocked, not now or in the past for the MB and i dont plan to.

The RAM was at 1866 MHz at first, but they tried 1066 and 1600.

What i would like to know is:

- is there a solution to fix this?

-if not, which component is at fault, the CPU or MB so i can sent it to warranty

My PC:

CPU : AMD FX 8350 stock cooler

MB : MSI 970A-G45

Ram : 8 GB Corsair Dominator i think

Video: Sapphire Radeon 6950

HDD: WD 1 Tb Caviar black

Power : Sirtech HPC-600-B12s   600W

Audio: Asus Xonar DS

Net: Linksys WMP600N wireless adapter

DVD: LG cheap one

Case: IN-WIN Griffin Black

Now thank you for reading this, sorry for the long post and my bad english.

Any help would be apreciated

 12/04/2012 09:07 AM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12861
Joined: 04/17/2008

*shudder* MSI...Are you using BIOS version 7693V1A or greater?

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 12/04/2012 11:33 AM
User is offline View Users Profile Print this message

Author Icon
Mezm
Peon

Posts: 2
Joined: 12/04/2012

yup.. i'm using 7693v1B because with 7693V1A it would not boot although 1A was the version in which they introduced support for the FX8350

 12/04/2012 02:58 PM
User is offline View Users Profile Print this message

Author Icon
Slayerx
Button Masher

Posts: 287
Joined: 09/16/2012

First, the BIOS gets its temp readings from a sencer behinde the cpu not from the cpu. so the cpu it self has no control over the fan speed.

 



-------------------------

FX 8320// Asus Sabertooth R2.0 // HIS R9 280x //8Gb of 1866Mhz ram, H50 cooling, HX850W psu all stuffed into a NZXT Phantom case.


Was a member of AMD Processer forum since 2008. Last post count 1818.

Statistics
87359 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.