Topic Title: AMD A10 and Windows 7
Topic Summary:
Created On: 12/11/2012 10:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/11/2012 10:03 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 12/11/2012

Hello all, I'm a new member here but a long time AMD user. Last week, I purchased some components to build a HTPC. My CPU is the A10-5800k. The assembly went together well up until I started installing Windows 7 64 bit. The OS will install fine onto the ssd, but after it reboots it stays stuck at the "Setup is preparing your computer for it's first use" screen. I've tried all of the things from the Microsoft site, and nothing is working. I did read somewhere that it could be a problem with Windows 7 not having a current driver for the CPU/video card combo. I installed XBMCbuntu and it ran fine. Has anyone else experienced the same problems as I have? If so, what did you have to do to get it installed? Thanks in advance for any help that any of you guys may have!

If it doesn't matter who wins or loses, how come they keep score??
 12/14/2012 11:15 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 11
Joined: 12/14/2012

Hi joelstradamus,


Have you tried the old F8 and boot into safe mode?


Is it a etail version of Win 7?


Are you able to just for now, load Wndows 7 onto your HDD just to see if it works that way first?

93124 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.