Topic Title: AMD FX-8150 + GA990FXA-UD3
Topic Summary: the system passes POST, but crash when starting OS
Created On: 01/13/2013 03:20 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2013 03:20 PM
User is offline View Users Profile Print this message

Author Icon
jlocaranza
Peon

Posts: 1
Joined: 01/13/2013

Hi to all,

Following is the description of the problem I'm having when I upgrade to the FX8150 processor, any help or idea will be very appreciate.

thanks in advance

Graphics Card
-MSI NGTX560 Ti Twin Frozr II 1024MB GDDR5

AMD Catalyst Driver Version, and Driver History
-

 Operating System
-Windows 7 Ultimate 64bits SP1

 Issue Details
-After processor upgrade to AMD FX 8150 Black Edition, windows crash (soon as "loading operating system" disapear) saying that "recent hardware changes afect some files and need to reinstall or repair", both options didn't work, reinstalling from usb pendrive hangs up or reboot with blue screen, the same with repair.
Another tool i try, was Window Memory Diagnostic Tool, when it reachs 16% hangs up.
I bought new memory, thinking was a faulty module, same problem.
If i rollback to the PhenomII x4 945, works great.

Motherboard or System Make & Model
-Gigabyte GA990FXA-UD3 rev1.0

Power Supply
-ThermalTake 700w
 

Display Device(s) and Connection(s) Used
-Samsung SyncMaster P2770

 Applications and Games
-Windows 7 ultimate 64bits

 CPU Details
-AMD FX 8150, 8-cores, 3.6Ghz, 16.0MbTotal Cache
Part #: FD8150FRGUBOX 

Motherboard BIOS Version
-F9

System Memory Type & Amount 
-2x Kingston HyperX KHX1600C9D3B1/4G

Additional Hardware
- OCz Vertex4 SSD 256Gb
 
- WesternDigital: 1Tb sata 3
- WesternDigital: 500Gb/160Gb sata2
- TP-LINK Wireless N Adapter 

Additional Details
-Windows Memory Diagnostic Tools, hangsup at 16% with FX-8150, with PhenomII x4 945 and the same configuration, passes all OK.
-I Manually adjust memory timing, problems persists.

 

---

well just to update the thread,

the FX8150, was a faulty processor, I return it and get a FX-8320 as replacement, I was so happy with it, until I try to play Battlefield 3, and the app crash everytime.

I stress test it, at stock speeds (3.5Ghz, fsb:200Mhz) with prime95, OCCT, Overdrive, aida64, all tests fail bigtime (hardware errors).

I'm going to return it again today to the reseller so they can test it,

I can't blame the motherboard or the ram since both works great with the PhenomII x4 945.

it's the first time amd is such a pain in the... at least for me

 



-------------------------

Gigabyte GA990FXA-UD3, AMD PhenomII x4 945, 2x4Gb Kingston HyperX 1600Mhz, MSI GTX 560Ti, OCz Vertex 4 256Gb 



Edited: 01/23/2013 at 09:46 AM by jlocaranza
Statistics
88894 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.