Topic Title: Windows 8 and PAE
Topic Summary: Can not install Windows *
Created On: 01/24/2013 11:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2013 11:09 PM
User is offline View Users Profile Print this message

Author Icon
Gliss
Peon

Posts: 4
Joined: 01/24/2013

I get message can not install Windows 8. Reason: Does not support (PAE) Physical address extension, NX Processor bit (NX) and Streaming SMD Extensions (SSE2).

 

I have an Asus M4A785TD-V EVO Motherboard with an AMD Phenom 11x6 1090T.

My nBios is updated.  They say it is the processors fault. I went into bios and looked for NX to see if it is turned on. I did not even see this seting in Bios, usually under Security?

 

Can anyone suggest something to resolve this problem. I am sure the processor should run Windows 8?

 

Thanks in Advance

 

Doug

 01/24/2013 11:56 PM
User is offline View Users Profile Print this message

Author Icon
Gliss
Peon

Posts: 4
Joined: 01/24/2013

I ran Core.exe from a Cmd Prompt. The Processor supports SSE2 and PARE.

 

NX- supports no-execute page protection.

 

Is there anyway of updating Processorto run PAE?

 

OIt bseems quit rediculous that an AMD Phenom11 6 core processor can not run Windows 8.

 

I reaD FROM mICROSOFT , IF A MACHINE IS RUNNING wINDOWS7, SHOULD SUPPORT pae?

 

I apologize for caps, up all last night and today.

 01/25/2013 08:09 AM
User is offline View Users Profile Print this message

Author Icon
Immortal Lobster
Forum Moderator

Posts: 226
Joined: 08/28/2012

It should run it just fine. You said the bios was updated, have you checked with asus to make sure there aren't any compatability problems with those bios'? I doubt, because I had that boards DDR2 cousin running Win8 no problems.

-------------------------

 01/25/2013 10:10 AM
User is offline View Users Profile Print this message

Author Icon
Gliss
Peon

Posts: 4
Joined: 01/24/2013

I emailed Asus about the problem. Waiting for an answer.

 01/25/2013 11:35 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1303
Joined: 01/31/2010

Look for enhanced virus protection

 



-------------------------

 01/28/2013 10:40 AM
User is offline View Users Profile Print this message

Author Icon
Gliss
Peon

Posts: 4
Joined: 01/24/2013

I just got home was away for 3 days. Thanks for the reply. I take iy you mean to look in the Bios?

 

Thanks

 01/28/2013 11:09 PM
User is offline View Users Profile Print this message

Author Icon
Vegan
Alpha Geek

Posts: 1303
Joined: 01/31/2010

that should be in the BIOS, look over the options closely

 



-------------------------

Statistics
86368 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.