Topic Title: FX 8120 performance issues
Topic Summary:
Created On: 02/18/2013 05:21 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/18/2013 05:21 AM
User is offline View Users Profile Print this message

Author Icon
fredbour
Peon

Posts: 2
Joined: 02/18/2013

Hi all,

I've got a performance issue since I bought a new MB / FX 8120 CPU and memory, I can't play games with it ( I tried with rift and wow ), every 7-8 seconds I'm facing a low performance issue ( lag ) during 2-3 seconds.

I've sent my MB, proc and memories to the reseller. First they found a twisted pin on the CPU, they rectified it, replaced the MB and sent it back to me. Same issue. I sent it a second time, they couldn't find anything. Now they suggest that I replace the MB with a better one...

My point is that I'm searching for a tool to analyse the behaviour of the CPU, to be sure there is an issue with it, my main issue with the reseller is to be able to prove the performance problem.

My configuration : 

MB Asrock 960GM-U3S3
Proc AMD FX 8120
Mémory Kingston 2x4Go
Graphics AMD Sapphire HD7850 1Go GDDR5

Power Supply : FORTRON AURUM CM 550 ( 80PLUS GOLD )
Windows 7 pro

Thanks for your help

 02/19/2013 08:30 AM
User is offline View Users Profile Print this message

Author Icon
fredbour
Peon

Posts: 2
Joined: 02/18/2013

I found someone that faced the same kind of issue recently, a lot of frequency fluctuations : http://forum.ocbase.com/index.php?topic=69.0

I entered BIOS to see if I could find these options ( LLC and APM ), found APM and disabled it, but can't locate LLC option

Does someone has any clue on how to set the bios options to correct this behaviour ( and is it normal ? )

Thanks

 02/19/2013 07:39 PM
User is offline View Users Profile Print this message

Author Icon
Immortal Lobster
Forum Moderator

Posts: 226
Joined: 08/28/2012

Originally posted by: fredbour I found someone that faced the same kind of issue recently, a lot of frequency fluctuations : http://forum.ocbase.com/index.php?topic=69.0

I entered BIOS to see if I could find these options ( LLC and APM ), found APM and disabled it, but can't locate LLC option

Does someone has any clue on how to set the bios options to correct this behaviour ( and is it normal ? )

Thanks

 

I apologize for the lack of response... but you got me... lol, I kept hoping someone with an ASRock board could chime in. guess not.

 

Personally, it sounds like a software/bios issue to me.



-------------------------

Statistics
84891 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.