Topic Title: Cores parked when parking disabled? fx 6100
Topic Summary: Two physical cores with their virtual cores parked at all time!
Created On: 02/23/2013 02:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/23/2013 02:22 PM
User is offline View Users Profile Print this message

Author Icon
Arcanastenebrae
Peon

Posts: 1
Joined: 02/23/2013

Hello, I use a AMD Zambezi FX 6100, which is as u know, a cpu with 3 physical cores with 1 logical core each, resulting in 6 cores total.
I use windows 8 as OS.

I've recently started having an issue thats making me really despaired.
Two physical cores, along with their respective logical cores, are parked at all time!! Ex, for a min, core 0 (P) and core 1 (L) are okay, with the others parked. Then suddently they become parked with core 2(P) and core3(L) disabled. That's what my ressource manager says. 

Core parking features are disabled in my registry so why is there still parking? I also tryed disabling AMD cool'n quiet along with other power saving features in my motherboard's bios, without anything changing the problem. All the drivers on my computer are up to date (also BIOS)

That results in 1 p and 1 l cores being at 100% all the time in online games and overheating + causing unstabilities instead of the charge being shared equally between all cores.

The problem seems to sometime appear, sometimes not. But its way more often appearing than not.

It looks like i'm a unique case because I don't see any posts about that on the internet.

Plz help me!! I don't have the money to get another decent processor, so I need to know whats happening and if I can keep this one!

Statistics
84135 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.