Locked Topic Locked
Topic Title: Problems gaming with AMD Processor!
Topic Summary:
Created On: 02/24/2013 12:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/24/2013 12:13 PM
User is offline View Users Profile Print this message

Author Icon
02arnoldj
Peon

Posts: 4
Joined: 02/24/2013

I'm having trouble with my processor, its an AMD 64x2 6000 (brisbane) 3.1GHz , Socket AM2.

 My other specs are in Signature. The frame rate is quite low (using Leadwerks Engine 2.5) 123 FPS ! When someone with a Sempron 2.2GHz gets 160 FPS with a Geforce that only has 512mb. Whereas mine is 1024mb. Also Using the unreal Dev kit, i run their example map and its laggy as you like! All stuttering and jerking! Its quite annoying! Any help would be appreciated. Ive not overclocked my system at all and i dont intend to.

 Thanks

 

James



-------------------------
AMD Athlon 64x2 6000 (brisbane) 3.1GHz~

Nvidia Ge-force 9500GT (1024mb) DDR2

Windows 7 Home premium (4GB Ram) DDR2

ASUS m24n-Sli Board.



Edited: 02/24/2013 at 12:38 PM by 02arnoldj
 02/24/2013 04:52 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1408
Joined: 07/13/2009

Leadwerks looks to be a development platform.  What does it even mean to state a frame rate?  Running example code?  The same code on your computer and the other one with the mysterious "Geforce"?

You've left out far too many details to get anything like a helpful response.

 

 02/24/2013 11:57 PM
User is offline View Users Profile Print this message

Author Icon
02arnoldj
Peon

Posts: 4
Joined: 02/24/2013

what more details do you want ? Youve got the specs and the OS! Einstein, I have a Theoretically better PC, which runs a certain Dev kit EXAMPLE at a lower Frame rate than a PC with a Slower CPU and LEss GPU memory. What was hard about that mate?



-------------------------
AMD Athlon 64x2 6000 (brisbane) 3.1GHz~

Nvidia Ge-force 9500GT (1024mb) DDR2

Windows 7 Home premium (4GB Ram) DDR2

ASUS m24n-Sli Board.

 02/25/2013 03:00 AM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 424
Joined: 08/21/2011

Your edit was 25 min. after orig.post.You post in games & applications help,so what games(Dev kit?).

 

 

 

 

 

 

 

 

 

 

 



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 

 02/25/2013 08:45 AM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1408
Joined: 07/13/2009

What's hard is understanding what you're doing anywhere near a development kit, given your apparent level of knowledge.

There are certainly cases where having less graphics memory can make one card slower than another, but none of those cases would be an example application from a 3D development kit for mobile games.

The GeForce 9500 GT is an incredibly slow graphics card.  It was incredibly slow when it came out over four years ago.  Having 1GB of memory does not change that fact.  The list of cards with less than 1GB of memory which are substantially faster is quite large, and almost certainly includes the "Geforce" that "Someone" was using with a Sempron.

In other words, your SDK example program relies on GPU speed instead of CPU speed, and your GPU is very slow.

 

 02/25/2013 08:26 PM
User is offline View Users Profile Print this message

Author Icon
02arnoldj
Peon

Posts: 4
Joined: 02/24/2013

Haha, Level of Knowledge? What are you doing near a dev kit? are you having a laugh? Sorry mr know it all!

 I actually program a lot in C++, C#, Dark Basic, AGK the list goes on so my level of knowledge is evidently high enough thanks. I simply asked a question i wanted an answer to, i didnt need smart arses like you patronising me, so explain what makes the card Slow? I fixed the problem anyway now, Ive installed Windows 7 Ultimate 64bit edition, and guess what! it runs at 260 FPS in leadwerks engine and 635FPS in 3d Card testing programs thats fast enough for me, youre evidently slower than the GPU in question!

Thanks for your Input though it was much appreciated



-------------------------
AMD Athlon 64x2 6000 (brisbane) 3.1GHz~

Nvidia Ge-force 9500GT (1024mb) DDR2

Windows 7 Home premium (4GB Ram) DDR2

ASUS m24n-Sli Board.

 02/25/2013 09:12 PM
User is offline View Users Profile Print this message

Author Icon
Mime
Forum Moderator

Posts: 578
Joined: 08/28/2012

Our professional turd polisher seems happy with an extra few hundred frames per second they'll never see, so problem solved... I guess.



-------------------------

Do not meddle in the affairs of archers, for they are subtle and quick to anger.
Post Count: +8510
Troll Hunter

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Statistics
85513 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.