Topic Title: FX 8320 memory controller issue?
Topic Summary: Newly built system only shows half of my ram
Created On: 03/12/2013 03:00 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/12/2013 03:00 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 03/12/2013

Dear Forum,

I just built a new system that I plan to use as a VM host (running ESX 5.1):

MB: MSI 990XA-GD55

CPU: AMD FX 8320 8 core


The BIOS shows all 32GB of RAM, however, when I run ESX, Centos or Fedora, they all show 16GB of RAM.  I read that the AMD CPUs have an integrated memory controller.  I'm wondering if my CPU is causing the issue?  Oh yeah, I also tried booting with 16GB and the OS's showed 8GB.

Any suggestions?

Thank you.


 03/12/2013 12:56 PM
User is offline View Users Profile Print this message

Author Icon
80 Column Mind

Posts: 13508
Joined: 04/17/2008

Have you tried updating the BIOS? What about swapping chips around to rule out a faulty chip? What about Windows?

AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
92815 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.