Topic Title: FX-6300 turbo boost and clock
Topic Summary: also question about RAM timings
Created On: 03/24/2013 04:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/24/2013 04:31 PM
User is offline View Users Profile Print this message

Author Icon
Erasmus
Peon

Posts: 2
Joined: 03/24/2013

Hey everyone...

I was running Prime95 and noticed my CPU never went over 3.5ghz, and I thought turbo was supposed to max it at 4.1ghz? I've never seen it go over 3.8ghz myself...
here's a link to a screenshot of prime95:

http://oi46.tinypic.com/2q18l0h.jpg

 

Also I was wondering if my RAM timings could be causing my PC to freeze up sometimes..

I have 8gb of G.Skill Ripjaw 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) F3-12800CL9D-4GBRL, with 2 sets of 2gbx2 so 4 sticks in all. My motherboard on default runs it at DDR3 1333 for whatever reason, so I manually set it to DDR3 1600. CPU-Z does seem to show it running at 798.3 MHz, but I did not manually set the timings or anything. 

Sometimes my PC freezes up when loading things, especially web browser pages for whatever reason. I recently got a new CPU/GPU/Mobo and did a fresh install of Win7, this problem happened prior to that and still happens the same way now - the memory has stayed the same though...

I just went in and manually put it to 9-9-9-24-2N and ran memtest for a bit, no errors though I only did it for 25-30 minutes. 

 



-------------------------

CPU: AMD FX-6300


RAM: DDR3 1600, 8gb - 2gbx4


GPU: XFX 7850 2GB


MOBO: ASRock 970DE3/U3S3


PSU: Antec Earthwatts 650W

Statistics
84329 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.