Topic Title: FX-8320 too hot and noisy
Topic Summary:
Created On: 08/08/2013 06:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/08/2013 06:14 AM
User is offline View Users Profile Print this message

Author Icon
DeadMan
Peon

Posts: 2
Joined: 08/08/2013

Hello, I running FX-8320 with Gigabyte 970A-G46 motherboard and Chieftec SS-500ET power supply. My CPU is too hot and noisy even when I´m in BIOS.

BIOS shows CPU temperature 70°C and original coller is about 6400 RPM and really noisy. I have enabled all "ECCO" feautures, but nothing change.

What´s wrong. Thnx for help......

 08/08/2013 09:06 AM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12370
Joined: 04/17/2008

Insufficient power, insufficient airflow, improper heatsink installation, faulty thermal sensor, all could cause it.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/08/2013 09:22 AM
User is offline View Users Profile Print this message

Author Icon
DeadMan
Peon

Posts: 2
Joined: 08/08/2013

500W is fine, case is open, heatsink instalation is OK.... When I try it in diferent motherboard(MSI 760GM-P23FX) everything is OK. But I want it in "original" board...



Edited: 08/08/2013 at 09:33 AM by DeadMan
Statistics
84884 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.