Topic Title: New FX8350 90-100% usage in BF3
Topic Summary: A new FX8350 CPU periodically jumps up to 90-100% on all cores in Battlefield 3
Created On: 08/19/2013 11:08 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/19/2013 11:08 AM
User is offline View Users Profile Print this message

Author Icon
Highground
Peon

Posts: 2
Joined: 08/19/2013

I wish you all a good day!

First of all, excuse me for my english! I'm Hungarian and not using my english knowledge often.

I recently bought a new FX8350 CPU(and a chieftec TX750 PSU) to change the old FX6100. Before the replacement there was no problem to run Battlefield 3 on medium-high settings with my Sapphire 7850 OC 2GB and 8GB RAM. But ever since i put the new 8350 in, the game is periodically(every 2-3 min.) slows down(i have like 10-15 FPS) and the gun sound is disappears. After like 5-8 sec. the game returns to normal FPS, and the sound comes back with the last shot sound. This happens with the latest 13.4 catalyst too. I suspect that something is wrong with the processor. Because with the old FX6100 i had no problem at all(constantly played at 50-70 FPS). I noticed that when this FPS drop comes in, my CPU load is going crazy to 90-100% usage on all cores! I have no other problems(so far) with the CPU, just with this game.

My specs are:

MOBO: Asrock 970 Extreme3

CPU: AMD FX8350

VGA: Sapphire 7850 OC 2GB

RAM: 2x4 GB

PSU: Chieftec TX750W

 

Edit:

I've managed to monitor the system while i play some BF3. Here is the link for the .csv file on google docs: 

https://docs.google.com/spreadsheet/ccc?key=0Ar4gMbHH3NYTdFBHTktncWh2VFMyTWNFZC1iWVR6aUE&usp=sharing

This is the report file from HWiNFO64. For some reason(as i see), the cores suddenly(during the game) dropping down to 1396mHz from 4091mHz. I have no idea why... And probably that causes the fps drop to 10-15 fps.

 

Thank you for any suggestion and advice!

Sincerely,

Ozimák István



Edited: 08/19/2013 at 01:46 PM by Highground
 08/21/2013 01:36 PM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

If you're seeing a drop that drastic (to below 1.7GHz), then there is a good chance that your motherboard is downclocking the CPU due to heat. Can you monitor your CPU temperatures (through AMD OverDrive ideally) and see if it's getting close to the 61.1C threshold during those clock speed drops?



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
 08/22/2013 10:21 AM
User is offline View Users Profile Print this message

Author Icon
Highground
Peon

Posts: 2
Joined: 08/19/2013

Ok, i figured it out that the temperatures are very high and suspected the paste. I replaced the cooling with new paste and the temps are left the same. After that, i suspected my MOBo is not enough for this CPU and i heard some bad responses about my old Asrock 970 Extreme3 heating issues. So i replaced my MOBO to an ASUS M5A99FX PRO R2.0.

Here are the results:

In idle with the old MOBO: 50-55C.

With new MOBO in idle: 17-18C core and 36-38C cap heat. But when i try to run Prime95 or tried to play with BF3 it goes to:

Prime95 after 30sec.: 75C cap heat and 60C core temperature

And after i stop the Prime95 stressing, it goes very fast down to the normal temps. This is abnormal.

I also installed a second fan on to my Thermaltake Contac 21 cooler and i bought new paste for the MOBO change.(Arctic Cooling MX-4) 

So the main problem is overheating on normal(4000mHz) frequency, at usage!

I tried the stock(AMD) cooler too, but i received same results at temps.

I just shot a picture for you from OpenHWMonitor:

http://www.kephost.com/images4/2013/8/22/a1_2013_8_22_4jrjbplyyt.png



Edited: 08/22/2013 at 01:18 PM by Highground
Statistics
86638 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.