Topic Title: Locked Core VID on Phenom 9950
Topic Summary:
Created On: 09/19/2013 05:38 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/19/2013 05:38 AM
User is offline View Users Profile Print this message

Author Icon
Skybreak
Peon

Posts: 1
Joined: 09/19/2013

My pc specs are:
Phenom x4 9950 BE
ASUS M3A78-T motherboard
2x2GB memory modules (they're not a kit and as far as i know they have different timings) working Unganged at 1066
Windows 8 Pro on an SSD
MSI R5770 Seaweed
PCIe SATA3 controler
Watercooling on the CPU and Both Ram Sticks
Zalman PSU 600

I want to use this PC to play World of Warcraft
The frame rate in the game is 1 to 20 FPS
Knowing that WoW is heavy CPU dependant started to search why this pc is sow low. I Installed CPU-Z and AMD Overdrive and they both see that my CPU works with 1.0500 V on each core with x6.5 multiplier at 1300MHz.
I stressed the CPU with a benchmark and although the CPU run at 99% the speed stayed locked at 1300MHz.
After some google search found out that most people had this problem due to CoolnQuiet in BIOS and Power Management in windows
I had already set the Power Plan at High Performance so i disabled the CnQ from the bios.
Nothing changed. I raised the multiplier to x15 and still no change.
I disabled C1E from BIOS, Set theCPU voltage manually at 1.3000v and still no change.
It seems like my CPU is stuck at 1.0500 CoreVID and everything i checked on Internet that was even remotely related with this problem changed nothing.
I would like to OC the CPU at x15 3000MHz or at least reach the normal speed at x13 2600MHz.
Statistics
86429 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.