Topic Title: RMA Site Broken
Topic Summary: RMA Portal keeps timing out when submitting the form.
Created On: 10/02/2013 06:10 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/02/2013 06:10 PM
User is offline View Users Profile Print this message

Author Icon
DragonsMaw
Peon

Posts: 1
Joined: 10/01/2013

Hey all, what's going on with the RMA page? I've got an FX-6300 that is outside of my retailers return window and didn't work out of the box. In the meantime I've managed to get things running with an X3-435 but it's noticeably gimped compared to the other machines around it.

So far I've tried in Firefox, Chrome and IE on 3 different machines in 2 separate locations with the same results. Timeout on form submission. Is there anything else I can do?

At the moment I'd love to stick with AMD but if I have to gamble on a working/non-working component with no recourse then I'd rather replace the mobo and move on.

 10/03/2013 02:08 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Farming Materials

Posts: 600
Joined: 09/08/2013

You can try a PM to Marc@AMD. AMD has had server issues on and off with their Support Ticket processing for some time and they don't seem to be able to determine the cause and fix it.



-------------------------

Building a reliable PC involves more than just assembling the parts. You need to be able to configure all of the BIOS settings appropriately. This can be quite involved and frustrating as it can require a lot of trial and error with stress testing. It is however often the only means to get a 100% reliable PC.

Statistics
84109 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.