Topic Title: Display problem
Topic Summary: Display problem with amd Athlon II X4 635 processor
Created On: 12/25/2013 12:49 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/25/2013 12:49 PM
User is offline View Users Profile Print this message

Author Icon
nit_hm
Peon

Posts: 1
Joined: 12/25/2013

Have a pc having amd Athlon II X4 635 processor fitted in Asus M4a78l-t-mle.
Got a strange problem that display changes whenever computer starts/restarts. Does not show mine monitor in "change resolution" screen of Win 7 though it shows under device. Driver for monitor & for display is already installed.  After putting it to sleep & waking it up, display backs to original( ideal for screen 1600*900) & also show monitor name.
Got checked Monitor & Motherboard. 
Here is mine real question
Does a processor has something to do with this problem?
Is it responsible?
Thank u for Your time. 

 12/25/2013 02:41 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Overclocker

Posts: 620
Joined: 09/08/2013

The CPU would not be changing the monitor. It sounds like a Video driver issue to me.



-------------------------

Building a reliable PC involves more than just assembling the parts. You need to be able to configure all of the BIOS settings appropriately. This can be quite involved and frustrating as it can require a lot of trial and error with stress testing. It is however often the only means to get a 100% reliable PC.

Statistics
85751 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.