Topic Title: cpu not supported by windows 7?
Topic Summary:
Created On: 01/14/2014 11:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/14/2014 11:51 AM
User is offline View Users Profile Print this message

Author Icon
pannland
Peon

Posts: 2
Joined: 01/14/2014

Okay i pulled out one of my old systems from storage and put a graphics card in it, installed windows 7 and wtf!?!?! The cpu is an x2 4800+ and in windows and on cpuz it shows as "AMD hammer family processor model unknown" and only a single core. This is confusing me quite a lot. I know with new software etc this setup is not ideal but its just as an extra machine for around the house...Any help would be appreciated.

 

Thanks

 01/14/2014 12:46 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Overclocker

Posts: 675
Joined: 09/08/2013

More than likely the issue is the mobo BIOS needs to be updated to recognize the CPU properly. Win 7 should run on any of the AMD X86 CPUs.



-------------------------

Technical ignorance is NOT a destiny it is a choice. Do your homework so that you can make technically informed decisions and not be duped by advertising hype or mis-information stated as fact when its not.


 

 01/14/2014 08:44 PM
User is offline View Users Profile Print this message

Author Icon
pannland
Peon

Posts: 2
Joined: 01/14/2014

Yeah cant believe I didn't think of updating the bios, thanks for the suggestion. Actually the system feels pretty decent for just web browsing and light gaming. Glad i brought it back from the dead..

Statistics
88886 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.