Topic Title: Could the FX-8350 be causing my games not to run?
Topic Summary:
Created On: 02/05/2014 04:12 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/05/2014 04:12 PM
User is offline View Users Profile Print this message

Author Icon
malbeck
Peon

Posts: 1
Joined: 02/05/2014

Hey all,

I recently built a new rig with the FX-8350 and a the Asus M5A99FX PRO R2.0, with a GTX650TO SC, upgrading from a Phenom 955, installed and upgraded all drivers, service packs, running W7 SP1, 16g of Ripjaw 1600, and everything workd well except when I try and run most games! I get the  "Application was unable to start correctly (0xc000007b) error, and have uninstalled the updates, drivers, reinstalled, searched high and low for a solution, seeing all the C++ issues as welll as the DX issues, did all the repairs on those, but still get this error when I run a lot of games. reinstalled games like Crysis 3, NBA 2k14, Saints Row, and all give this error! I can play BF4 and 3, COD Ghosts, and COD MW3, and I did not have these issues with the 955, so i am wondering if it is the processor causing them not to run, or something else! I did a dependancy walker and it always shows the same things no matter what exe I put into it, so this seems useless, but I heard that this could be from 32bit DLL trying to use 64bit ones, but I cannot see how this can happen to some and not all! Any insight or help is appreciated, cuz I am getting frstarted and about to take the board and processor back and put my 955 back in! 



-------------------------

AMD4LIFE!

 02/05/2014 05:45 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Overclocker

Posts: 614
Joined: 09/08/2013

The FX-8350 is not the source of your problems. Did you clear the CMOS before installing the new CPU?

If you haven't run Memtest86+ v4.2 or V5 overnight to confirm the RAM is good, I would as the FX-8350 runs RAM at a higher default frequency and 16GB. places a lot of load on the IMC.

Don't know if the links below may help or not? The error message is common however with corrupted files or applications. I've seen simple things like CPU usage applets cause these issues as well as poor video card drivers. There are many possibilities.

http://www.wiki-errors.com/wiki-errors.php?wiki=0xc000007b

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/error-the-application-was-unable-to-start/05a2b904-3f61-4d08-94d6-e2ff92161111

Below is a Win 7 patch but it's not to fix an error, just to improve FX CPU performance ~5%, after you fix whatever the real problem is.

http://support.microsoft.com/kb/2645594



-------------------------

Building a reliable PC involves more than just assembling the parts. You need to be able to configure all of the BIOS settings appropriately. This can be quite involved and frustrating as it can require a lot of trial and error with stress testing. It is however often the only means to get a 100% reliable PC.



Edited: 02/05/2014 at 11:17 PM by AMDforMe
Statistics
85482 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.