Topic Title: 3D Graphics Flicker and Jump
Topic Summary:
Created On: 02/07/2014 09:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/07/2014 09:28 PM
User is offline View Users Profile Print this message

Author Icon
go10ac
Peon

Posts: 1
Joined: 02/07/2014

2D graphics are fine, but 3D/Game Graphics are wacky. This problem is not just with Stronghold Kingdoms (as scene in video), but all games with 3D graphics. However the 2D graphics even on the same screen are never effected. 

HELP. 

I have tried a different Monitor, Graphics Card and sent the motherboard back for a replacement; Biostar sent me custom upgraded BIOS; I've re-seated the CPU/Fan with new thermal paste over 6 times and I've turned on and off every graphics option in games with in the Catalyst Software I can find. This is a brand new build so there is no dust to speak of. I can't find any one else with a problem quite like this so I'm at a loss?!?

I'm Running an AMD Radeon HD 7700 GPU; Biostar TA970 MOBO; AMD FX 4300 CPU; 16 GB RAM; Windows 8.1; Catylist 13.12 with 750 watt corsair PS. 

1 minute screen capture of problem at:
http://www.youtube.com/watch?v=bkvZSa-VuGU

Statistics
84703 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.