Topic Title: AMD FX 6350 bottlenecking?
Topic Summary:
Created On: 02/20/2014 07:44 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/20/2014 07:44 AM
User is offline View Users Profile Print this message

Author Icon
chris1129s
Peon

Posts: 1
Joined: 02/20/2014

With this processor paired with a GTX 760 I believe I am encountering a bottleneck. In Battlefield 3 I occasionally get <30 FPS when looking at a large portion of a map on Ultra settings. Even when I put the graphics settings down to low it will go <60 FPS.

My GPU goes up to 90% usage when looking at something non-intensive such as the sky and it will hit >100 FPS. However when I'm looking at something intensive such as clusters of buildings and debree the usage will go to 45% and frames will go <45 FPS.

It is not a GPU issue, as I have ran a few benchmarks and it is performing very well.

I have tinkered with nearly everything I can in my BIOS settings but haven't gotten any noticable performance boost. I have even overclock just a little with the stock heatsink and still nothing.

With all the worry about bottlenecking with AMD processors, most will say that this CPU is more than adequate especially with the Vishera architecture. I expected to not have any problems with games, and for it to be comparable to the much more expensive Intel processors in the gaming category.

Before I attempt to RMA this for a refund, which will probably not be viable, I want to see what I can do. Can anybody help me out before I kick myself even more and rage at AMD for wasting so much time on this?

SPECS:

 EVGA 02G-P4-3765-KR GeForce GTX 760 2GB 256-bit GDDR5 PCI Express 3.0 SLI Support Dual Superclocked w/ EVGA ACX

AMD FX-6350 Vishera 3.9GHz Socket AM3+ 125W Six-Core

Kingston Hyper X Genisis 8GB 1600MHz

 GIGABYTE GA-78LMT-USB3 AM3+ AMD 760G + SB710 USB 3.0 HDMI Micro ATX AMD

Rosewill HIVE Series HIVE-550 550W Motherboard

Western Digital WD10EZEX 1TB

 

 

 02/20/2014 02:11 PM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4040
Joined: 01/27/2008

Does the mobo have the F3 BIOS?

What speed is it (cpu) running at when gaming?



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
86434 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.