Topic Title: New CPU, No splashscreen
Topic Summary:
Created On: 03/16/2014 06:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/16/2014 06:50 PM
User is offline View Users Profile Print this message

Author Icon
whitesound
Peon

Posts: 2
Joined: 03/16/2014

Hey, i recently bought a new CPU for my computer, i will start off with telling you my specifications which is 

Motherboard: M5A99X EVO R2.0

OLD CPU: Phenom II X2

NEW CPU: AMD FX 8350 8 Core

GPU: Powercolor 7970

Powersupply: 500W Coolermaster

So, i took out the old CPU, everything was working fine but when i put in the new one and started up the computer

the fans started spinning but i didn't get splashscreen, the screen was all black. So i updated Bios to the most

recent update but it still didn't work, I am left clueless. So the problem is my new CPU isn't working but when i put in the

Old one it works again, i tried putting in my friends AMD FX 8320, Even tho its pins is a bit bent it didn't work either.

I am very thankful for every response since i have no idea at all what the problem could be.

Best regards, whitesound.

 03/16/2014 10:24 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Overclocker

Posts: 675
Joined: 09/08/2013

Are you using BIOS 1006 or later and does it show as being installed properly? You should also clear CMOS when you switch CPUs.



-------------------------

Technical ignorance is NOT a destiny it is a choice. Do your homework so that you can make technically informed decisions and not be duped by advertising hype or mis-information stated as fact when its not.


 

 03/16/2014 10:56 PM
User is offline View Users Profile Print this message

Author Icon
whitesound
Peon

Posts: 2
Joined: 03/16/2014

Originally posted by: AMDforMe Are you using BIOS 1006 or later and does it show as being installed properly? You should also clear CMOS when you switch CPUs.

 

Bios version 2201 i think



Edited: 03/17/2014 at 07:06 AM by whitesound
Statistics
87613 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.