Topic Title: AMD FX-8350 BSOD WHEA_UNCORRECTABLE_ERROR
Topic Summary: I recently built a PC and have constantly been getting the WHEA_UNCORRECTABLE_ERROR when I either fullscreen a youtube v
Created On: 03/30/2014 05:32 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/30/2014 05:32 PM
User is offline View Users Profile Print this message

Author Icon
Jmehrs
Peon

Posts: 2
Joined: 03/30/2014

I recently built a PC and have constantly been getting the WHEA_UNCORRECTABLE_ERROR when I either fullscreen a youtube video or play games.

These are the specs of my computer: (i am not overclocking)

Windows 8 Pro 64-bit - OS
Asus M5A97 LE R2.0 - Motherboard
AMD FX-8350 - Processor
8 gb of DDR3 memory -RAM ( clock rate is 1866 )
Nvidia GeForce GTX 770 - GPU
Samsung SSD 840 Series 120gb - Boot Drive
WD Black 750 GB Hard Drive - HDD
EVGA 650 80+ Gold - PSU
This is what the Event says in the EventViewer:
The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa8007f51028, 0x00000000b0800000, 0x0000000000040151). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 020614-6302-01.
Here is the link to the .DMP file(s):
https://skydrive.live.com/redir?resid=1E62FCC34A037F!384&authkey=!AECpDX8iXdAIIdM&ithint=file%2c.DMP
Any help is greatly appreciated!
 03/30/2014 05:39 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12909
Joined: 04/17/2008

http://www.sevenforums.com/cra...t-means-what-try.html

Applies to Windows 8 as well

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 03/30/2014 08:02 PM
User is offline View Users Profile Print this message

Author Icon
Jmehrs
Peon

Posts: 2
Joined: 03/30/2014

I posted this in another forum also and it seemingly was related to my CPU ( whether that was a faulty core, bad thermal paste, or misplaced heatsink, i don't know), but do you know if changing my registry could be the problem?

 

[I bought a legitimate OEM version of Windows 8 Professional version and the code on the card worked in installing the OS onto my PC. However when it prompet me to "activate" my version of Windows 8 ( so i could update it and change some features) it said that the code ( code on the card) has already been used before and to get a new one ( which would cost me another $99). This prompted me to change a value in my registry.]

 03/31/2014 09:29 AM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Overclocker

Posts: 675
Joined: 09/08/2013

The CPUs are extensively tested prior to packaging so unless there was physical damage to the CPU it's highly unlikely that it is the issue. Changing the wrong registry setting can cause issues, of course. You can check the CPU core temp to see if it's overheating in games or with video. 61.1C is the max 24/7 temp. Windows error messages are not always accurate so they can send you in the wrong direction.



-------------------------

Technical ignorance is NOT a destiny it is a choice. Do your homework so that you can make technically informed decisions and not be duped by advertising hype or mis-information stated as fact when its not.


 

 04/01/2014 02:07 AM
User is offline View Users Profile Print this message

Author Icon
mrfla
Nerfed

Posts: 58
Joined: 03/07/2014

First unplug all your components on motherboard and reinstall them correctly but not the cpu. Look if all wires are connected to motherboard and graphic card properly. Put your bios settings to default no oc. Update bios and drivers.It can be your graphic card since the cpu is working fine but with video fullscreen or gaming fullscreen gives your that problem. If you can try known good parts to see where the problem comes from, nice, if not ask someone you know for a try. Hope it helps



Edited: 04/01/2014 at 02:19 AM by mrfla
Statistics
87603 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.