Topic Title: FX-8320 Freeze
Topic Summary: 8320 freezes under high load
Created On: 06/09/2014 07:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/09/2014 07:26 PM
User is offline View Users Profile Print this message

Author Icon
n00b42
Peon

Posts: 2
Joined: 06/09/2014

I experience system freezes under high load (some games after 10-30min, or prime95 after 0-3min).

[My system]
Mainboard: Gigabyte GA-990FXA-UD3
CPU: AMD FX-8320
(CPU Cooler: Scythe Mugen 2)
PSU: OCZ Fatal1ty 550W (2nd edition)
GPU: Gigabyte Radeon HD 7870 2GB
Memory: 2 x 4GB GeIL EVO POTENZA
HDDS: WD2TB, Samsung 830 (128GB), Samsung 840 (256GB)
OS: Win 8.1

[Gathered information]
Running hwmonitor I checked the temperature until a freeze occured, showing no problem. The CPU stayed at around "40°C", with a max of "41°C"; GPU at around 30°C. Vcore with turbo around "1,4250", without "1,325".

[Tried]
* Freeze occurs OS independent (using prime95)
* Every system component changed (new PSU, different memory, exchanged Motherboard, other GPU)
* Disabled TurboMode (i first thought that did it, but still freezes)
* tried lowering vcore to 1,3 (from 1,325 default)

 

AMD OverDrive showed expected vcore under 100% load

 06/10/2014 04:32 PM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Farming Materials

Posts: 600
Joined: 09/08/2013

It can take considerable time to try and determine the cause of system crashes. If you haven't done so already I would start by running Memtest86+ overnight to check for potential RAM issues. I'd also suggest manually setting the RAM timings even if they appear to be correct running the system in "auto" mode.

You should use the latest BIOS if you are not already as mobos can be very sensitive to RAM and newer BIOS tend to fix RAM issues. You can also try running the RAM at 1600 MHz. instead of a higher frequency, just to try and isolate the problem.

Lowering the vcore will not help unless the vcore is excessive or the CPU is overheating. Upping the vcore slightly might help depending on how well the VRM circuit on your mobo controls the vcore under heavy load. The BIOS Load Line Conditioning (LLC), adjustment is meant to hold the vcore voltage tight with big changes in load. This is particularly important on 8-core FX CPUs that draw a lot of power. You might need to fiddle with it to find the best setting.

IME the "auto" mode on many AM3+ mobos does not function well with 8-core FX CPUs and thus you may be forced to run in manual mode. I'd recommend the applet Core Temp for accurate CPU internal core temps in the 40-70C range. Upping the RAM voltage by .05v and the HT voltage in BIOS to ~1.25v seems to help "weak" RAM to be more stable.



-------------------------

Building a reliable PC involves more than just assembling the parts. You need to be able to configure all of the BIOS settings appropriately. This can be quite involved and frustrating as it can require a lot of trial and error with stress testing. It is however often the only means to get a 100% reliable PC.

 06/11/2014 03:45 PM
User is offline View Users Profile Print this message

Author Icon
n00b42
Peon

Posts: 2
Joined: 06/09/2014

* RAM tested with Memtest86+ for several hours
* Tried exchanging RAM with other models
* BIOS updated to latest (F2 - 2013.07.22)
* RAM runs at 1600Mhz

Yesterday:
* Set appropiate RAM timings
* Tried LLC at maximum

Prime run fine for nearly 10min before freezing. huge improvement.
but imo still no "fix"...

 

will try again this evening....

 06/12/2014 01:10 AM
User is offline View Users Profile Print this message

Author Icon
AMDforMe
Farming Materials

Posts: 600
Joined: 09/08/2013

You might want to try running the OCCT applet or similar to record vcore and frequency while running P95. If you see the vcore drop to .875 and the frequency drop to 1400 MHz. then there is a high probablility that the mobo VRM circuit is overheating in which case the system will oscilate back and forth from full vcore/frequency to .875v / 1400 MHz. as it tries to cool the VRM circuit. This situation has been know to cause system freezes, crashes and re-boots even though it is not suppose to cause these.

As far as LLC, you usually need to try all of the settings and see what the true vcore is under load as the indicated choices do not always delivered the specified outcome, i.e. Maximum might hold the vcore closest to what you set it manually or some of the other settings may actually do a better job.

With everything proper you should be able to run P95 for at least 45 minutes without issue. That's usually enough reliability for most folks. I spent months testing the FX-8350 overclocked to 4.7 GHz. so that it would do 25 hour P95 stress tests without failure.



-------------------------

Building a reliable PC involves more than just assembling the parts. You need to be able to configure all of the BIOS settings appropriately. This can be quite involved and frustrating as it can require a lot of trial and error with stress testing. It is however often the only means to get a 100% reliable PC.

 07/20/2014 05:08 PM
User is offline View Users Profile Print this message

Author Icon
NavySquid
Peon

Posts: 1
Joined: 07/20/2014

I actually have the same issue. I'm running the same CPU with the same Motherboard and what I've narrowed it down to is something between HWmonitor and the Motherboard isn't playing nicely. It will cause a crash if you leave the system at idle with HWmonitor running and it causes a crash anytime you try to end a torture test with P95 and HWmonitor running.

Statistics
84280 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.