Topic Title: Help with AMD 8120 overheating
Topic Summary: What am I doing wrong?
Created On: 07/19/2014 09:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/19/2014 09:13 AM
User is offline View Users Profile Print this message

Author Icon
antpenman
Peon

Posts: 3
Joined: 07/19/2014

Hello,

Setup:
CPU: AMD FX 8120 (retail box)
Motherboard: ASUS M5a97 Pro
GPU: Sapphire radeon 7870
PSU: Corsair TX750
RAM: Corsair vengance performance memory 8gb

I have installed a new cooler, corsair H80 with push and pull fans.

Along with using a new case Antec one gaming case with proper fan flow cool air from front, bottom and side with an exhaust fan at the top.
The H80 is pulling cold air from outside the back of the case.

I have also installed an aftermarket cooler onto the northbridge to cool that down as well.

I really don't know what I am doing wrong though as the AMD 8120 keeps overheating.

I have used the asus auto overclock feature which has put the CPU to 3.8GHZ and the memory to 1600MHX, which is what the memory is suggested to overclock to and I know the CPU can be overclocked higher.

I used to have a zalman reserator but that wouldn't cool the CPU either that's why I bought a load of new kit only to find the same thing happening.

I have used different methods for putting TIM onto the cpu, I have used what i have always done which is spreading it across with a card, but now I have used the pea size blob in the middle so that it spreads as the heatsink is put on and spreads out as pressure is applied.

However when I run PRIME95 to check the CPU under load the temperature quickly jumps from 38C, though 45C up to 50C and then slowly increasing up to 69C it is at this point that I stop PRIME so the temperature drops.

The temperature does drop and it starts to drop instantly to steady out at mid to high 30's then after time normals out at 30C.

I don't understand how people are getting mid 20's for their temperatures at idle, I understand at the moment the weather has been warm which doesn't help.

The computer sits under my desk, maybe I should change its position? Maybe to the side of the desk instead of under. These are some of the things I will try today, however when I hold my hand to the instake fans the air is cold, so i don't get it.

I just don't understand what I am doing wrong, how can i be getting the TIM so wrong? Is there a chance there is a problem with the CPU?

I have heard about people lapping their CPU's and heatsinks to get a better contact surface but I don't want to void my warranty.

Any help or advice will be greatly appreciated.
Ant

 07/19/2014 11:00 AM
User is offline View Users Profile Print this message

Author Icon
antpenman
Peon

Posts: 3
Joined: 07/19/2014

Think I have realised the overclock was too much.

I have put the computer back to default settings in the BIOS with a max clock speed of 3.5GHZ, i say max because i have enable cool n quiet and speed stepping.

I am running PRIME95 now and it is steady at 52C and 53C.

I guess the chip I have is just not good for overclocking or I am not overclocking it correctly.

Nevermind, I will make do until I know better.

If anyone can recommend some good articles on overclocking it would be much appreciated.

Ant

 07/19/2014 11:09 AM
User is offline View Users Profile Print this message

Author Icon
Slayerx
Button Masher

Posts: 280
Joined: 09/16/2012

There sould be no reason to lap anything with the H80.

 

Now are you reading the cpu temp or the core temp?

Whats the cpu's voltage running at?

 

I've tried that auto OC before and it sent my 1100t temp through the roof so I suggest setting it to manual.



-------------------------

FX 8320// Asus Sabertooth R2.0 // HIS R9 280x //8Gb of 1866Mhz ram, H50 cooling, HX850W psu all stuffed into a NZXT Phantom case.


Was a member of AMD Processer forum since 2008. Last post count 1818.

 07/20/2014 06:31 PM
User is offline View Users Profile Print this message

Author Icon
antpenman
Peon

Posts: 3
Joined: 07/19/2014

Hello,

Thank you for your response.

I didn't think I would need to lap it, so I just cleaned it with isoproprynol and re-applied the TIM.

I dont knwo hwo i can tell if i am reading the CPU temp or core temp, how do read the core temp?

I have downloaded three applications, the asus ai suite which says the CPU is 39C. HOWmonitor says CPU is 39C, temperature package is 23C. VCORE is between 1.1 - 1.3, i imagine this is the power reduction feature.

Core temp says CPU #0 between 23C - 30C, jumps up and down.

Running PRIME95 for five minutes, asus ai says 54C, Core temp says 34C, HWmonitor says cpu 54C and package 34C.

Maybe it is cool then and i shouldn't worry. Dont know ambient though probably between 18-20

 07/20/2014 06:50 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12486
Joined: 04/17/2008

54°C is fine considering Prime95 is a power virus.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/21/2014 02:00 AM
User is offline View Users Profile Print this message

Author Icon
-rascal-
Farming Materials

Posts: 542
Joined: 01/15/2011

From what you've said, it just seems the Auto-overclocking function is setting the votlage(s) too high, causing the temperature to go a little out of control.

This is why people don't recommend using Auto-Overclocking functions, but instead do everything manually.

This is also why overclocking is kind of a...skill, that you build up on.



-------------------------

FX-8350 @ 4.8GHz // ASUS Crosshair V Formula 990FX // Sapphire Vapor-X HD 7970 + Dual-X HD 7970 // Thermaltake Frio w/ push-pull (using Antec Formula 7 Nano-Diamond + Cooler Master JetFlo fans) // 8GB (2 X 4GB) G.Skill RipJawsX 2133MHz  // Corsair TX850 850W // Corsair Force GT 120GB SSD (OS) // Kingston V200+ 120GB SSD // WD Caviar Black 1TB // Windows 7 Ult x64

Statistics
85483 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.