Topic Title: My Computer Turns On then immediately turns off with no beeps.
Topic Summary: My Computer Turns On then immediately turns off with no beeps.
Created On: 08/15/2014 01:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/15/2014 01:04 PM
User is offline View Users Profile Print this message

Author Icon
dperilli21
Peon

Posts: 1
Joined: 08/14/2014

One day I went to turn my computer on like normal and it just wasnt staying on. Any idea whats wrong? Is it the CPU or the Motherboard? I already changed out the PSU so its not that.

 08/15/2014 01:16 PM
User is online View Users Profile Print this message

Author Icon
cvsi3
Nerfed

Posts: 53
Joined: 04/27/2008

What are your system specs.



-------------------------

CPU =  i7 2600K @ 4.7Ghz Swiftech Apogee HD Waterblock
MB =   Asus Maximus Extreme-Z
Ram =  G.Skill 2x2GB DDR3 2133 9-9-9-21-1T
GPU1 = Diamond 7970 @1200Mhz Koolance Waterblock
GPU2 = HIS 280X @ 1200Mhz EK Waterblock
Swiftech 4x120MM Rad - Swiftech MCP655 Pump

 08/15/2014 01:35 PM
User is offline View Users Profile Print this message

Author Icon
Fishman
Master Looter

Posts: 319
Joined: 10/14/2011

Originally posted by: dperilli21 One day I went to turn my computer on like normal and it just wasnt staying on. Any idea whats wrong? Is it the CPU or the Motherboard? I already changed out the PSU so its not that.

 

What psu did you change to? If it is underpowered issues could arise.

Without any info Its all guesses.



-------------------------

GA-MA-790FXT-UD5P/ AMD Phenom II X4 965 Black/2 x XFX HD5870 /RipjawsX 2x4gb DDR3 1333/ Corsair TX750M/ Antec 900 case/ Windows 7x64 Ult.


 

Statistics
85314 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.