Topic Title: AMD64 Raid Drivers 64bit & Windows 7 Ultimate/Enterprise
Topic Summary: No compatible Raid 64 bit drivers for UltimEnterprise
Created On: 10/27/2012 06:55 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/27/2012 06:55 PM
User is offline View Users Profile Print this message

Author Icon
tuksonrider
n00b

Posts: 1
Joined: 10/27/2012

  • Motherboad: ASRock 970 Extreme3
  • CPU: FX-6300
  • HD: 2x 1.5GB SATA3
  • OS: Windows 7 Enterprise

The problem is that when I'm doing a fresh install of Windows 7 Enterprise 64bit, it does NOT recognize the AMD64 Raid Drivers (ahci64s.inf). It does recognize the 32bit just fine. I can install Windows 7 32bit (w/ RAID 0) just fine, but without the 64bit ahci drivers, I'm stuck. I really don't want to install the 32bit version of the OS.

Order of procedure:

  1. Go into RAID Bios (Ctrl-f)
  2. Define a logical drive (2x 1.5GB drives into 1 logical RAID 0 array)
  3. Boot from Win7 OS DVD
  4. When asked for drivers, browse to USB Flash Drive
  5. Select drivers
  6. AMD64 64bit drivers say there's no compatible hardware or drivers
  7. If I choose 32bit, it finds my logical drive array just fine, and I can install 32bit successfully, but 32bit is not what I want.

Is there ANYWAY to get this resolved? Does AMD have newest AMD64 ahci drivers?

 11/06/2012 04:00 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Nerfed

Posts: 57
Joined: 10/21/2011

Is the driver you use from the v3.3.1540.22 zip package at Asrock's site?



-------------------------

an Alpha Geek @ AMD Processors Forums | 01/21/2006 | post count 3217

Statistics
87580 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.