Topic Title: AMD raidxpert, programs cannot see the disks
Topic Summary:
Created On: 12/30/2012 06:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/30/2012 06:19 AM
User is offline View Users Profile Print this message

Author Icon
harp7trinity
Peon

Posts: 13
Joined: 12/21/2012

I set up a pair of drives in raid 1 pre-windows and everything went fine except common disk programs like crystaldiskinfo and HDtune show no disks.

WD's diagnostic program shows C drive as a USB drive.

Do these programs just not support AMD raid [promise based]?

I like to keep a tab on drive temps, SMART and hours.

I do not have this issue with Intel rapid storage technology.

Using raidxpert you can see the health but I want to use other programs too.

Is it just me or does everybody else have this issue?

 

Thanks for any insight if I am missing something here.

 

Board in question is Gigabyte GA-F2A85X-UP4

Windows 7 32bit ultimate.

 

Edit: Crystaldiskinfo I found is simply not supported by the author.

The latest HDtune does see the raid array with full temp and smart functions.

The latest Crystaldiskmark also can see the array and bench it.

 

ATTO has no trouble seeing it and benching it as well.



Edited: 01/02/2013 at 04:30 AM by harp7trinity
 01/14/2014 02:50 PM
User is offline View Users Profile Print this message

Author Icon
TheWizardOfAhhs
Peon

Posts: 3
Joined: 01/14/2014

The tools you are seeking to use will not function on ANY manufacturers RAID.  They are for single drives in a non RAID environment only.

Statistics
84674 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.