Topic Title: AMD 790GX/SB750 No eSata with AMD AHCI Driver.
Topic Summary:
Created On: 12/31/2012 06:50 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2012 06:50 AM
User is offline View Users Profile Print this message

Author Icon
Erazor84
Peon

Posts: 1
Joined: 12/31/2012

First sorry about my english ... I have problems with eSata, when i use the AMD AHCI drivers. (ASUS M4A78-E Motherboard with AMD 790GX/SB750)The last drivers they are working properly was the AMD 11.12 (December 2011) All other Drivers AMD has released in 2012 are not working correctly with the AMD 790GX/SB750 Chipset. If i turn on my eSATA HDD, windows don't recognise the HDD. even the device-manager does not list any device. if use the windows original driver or the 11.12, eSata work perfectly (Hot swap...)The problem occours on Vista, 7 and Windows 8. The problem is, i tried the "new" 12.10 Drivers, but the problem is still there and i cannot uninstall the AHCI Driver anymore. It will end in an BSOD. So i cannot go back to the Microsoft ones ...Please AMD Fix that! You got 12 Months to investigate that bug ... but still no solution. the only solution is, to not use amd drivers ... i don't want to reinstall my windows 8, because of your buggy ahci drivers ... please release a working driver.hopefully my english was good enough to explain my problems. if you wanna know more details about my hardware, just ask ...greetings
Statistics
85754 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.