Topic Title: High-pitch noise from HD in Windows 7 & 8
Topic Summary:
Created On: 02/05/2013 09:05 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/05/2013 09:05 AM
User is offline View Users Profile Print this message

Author Icon
knielsen
Peon

Posts: 2
Joined: 02/05/2013

I am having a problem with the harddrive making almost constant high-pitch noise in Windows 7 and 8, and it is really annoying. The noise comes just after booting into Windows 7 or 8 - there is no noise when installing, nor is there any noise in Windows XP or Linux. I have tried two different harddrives, and the same happens. So it must be a driver issue, but installing the latest AMD Chipset Driver (AHCI SATA driver) for Windows 8 results in error and windows repair.

http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx

Motherboard: asus m3a78 emh hdmi (AMD 780G) latest bios (1302)
Harddrives: WD Caviar GP (WD5000AACS) and WD Caviar BLU (WD10EZEX) 

Any suggestions?

 02/05/2013 10:53 AM
User is offline View Users Profile Print this message

Author Icon
MD - Moderator
Forum Moderator

Posts: 50
Joined: 08/27/2012

It's from a high frequency coil in a switch mode power circuit on your mainboard, the sound is resonance from a coil. An easy way to fix this is to find the coil, and coat it with RTV silicone.

Link to wikis on the sound it makes.

http://en.wikipedia.org/wiki/Coil_noise

http://en.wikipedia.org/wiki/Barkhausen_effect

http://en.wikipedia.org/wiki/Magnetostriction



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Physics? Ha! This is clearly magic and devilry at work. Prepare firewood! We have witches to burn!


 


Senior Engineering Technician (AEET).

 02/06/2013 06:37 AM
User is offline View Users Profile Print this message

Author Icon
knielsen
Peon

Posts: 2
Joined: 02/05/2013

Thx for your reply. I know switch mode power circuits make a high frequency noise, but the noise is coming from the harddrive itself and like on-off-on-off constantly (both when idling and reading/writing). What I find strange is the noise is only there in Windows 7 & 8 - present after a few seconds when starting up.

I have also tried to move one harddrive (the GP) to another system running Windows 7. But it makes no noise when running as a second harddrive with that motherboard.

Statistics
89092 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.